Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,890 Views

DH77DF unable to boot

Hello!

I'm working on building a system with the following components:

Intel i7-3770S Ivy Bridge 3.1GHz (3,9 GHz Turbo) LGA 1155 65W Processor

Intel DH77DF Motherboard

Kingston HyperX 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800) (model KHX1600C9D3K2/8GX) RAM

Intel 520 Series Cherryville 2.5" 180GB SATA 3 SSD

Samsung Slim DVD Optical Drive

Antec ISK 300-150 Black Mini-ITX Case

The system is in a minimal configuration with the power supply connected and the processor installed. I have no RAM installed since I'm hoping it will at least beep to give a memory error, but I haven't had it beep yet. When powered on, the CPU fan starts, but there is no video (I've tried both DVI and HDMI cables) and no sounds.

The manufacturing date per the motherboard box was 27MAY2012. I think the BIOS may be out of date for the processor and/or memory. I've cleared the CMOS and tried flashing several times with the 69, 95, and 104 BIOS release using the recovery process (USB stick drive with .BIO image, BIOS jumper removed). Each time the system eventually powers down on its own, but I'm still not convinced the flash was successful.

Here are my questions:

1) Does the RAM need to be installed when flashing the BIOS via the USB stick drive?

2) Does the USB stick need to be formatted in any particular format (e.g. FAT32)?

3) Any other ideas on why the system won't boot or steps I could try to debug?

Please let me know if any additional details would help.

Thanks in advance!

0 Kudos
3 Replies
Highlighted
Community Manager
13 Views

I've tried flashing with a single memory stick in the first DIMM slot (following the integration guide instructions for placement of a single stick) and the results are similar except the system seems to no longer power itself down.

Can any USB port be used? I have an 8GB USB drive and I've been using the yellow high current USB 2.0 ports.

Some additional info.:

Model: DH77DF

Serial: BTDF22102BKA

AA: Q40293-300

Thanks!

0 Kudos
Highlighted
Community Manager
13 Views

According to:

http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=dh77df http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=dh77df

the board is compatible with the 3770S processor using BIOS 69.

And according to:

http://www.intel.com/support/motherboards/desktop/dh77df/sb/CS-033192.htm http://www.intel.com/support/motherboards/desktop/dh77df/sb/CS-033192.htm

KINGSTONKHX1600C9D32 GB1600

the RAM is compatible.. so I'm stumped. Both the 12-pin and 4-pin power supply cables are connected, BIOS jumper is correct, I've double checked that the CPU is installed correctly with pin 1 oriented as it should be, etc.. not sure what else I can try. No video, no beeps from the board. Guess I'll give Intel support a call tomorrow..

0 Kudos
Highlighted
Community Manager
13 Views

As a follow up, I ended up RMA'ing the board. The new board worked the first try.

0 Kudos