Showing results for 
Search instead for 
Did you mean: 
Community Manager

DH77EB - Would not boot from SSD while USB flash drive plugged in

I built a new system with a DH77EB desktop board and updated the BIOS with the 0089 version and I configured the BIOS to disable UEFI boot. I installed Ubuntu 12.04.1 from a USB flash drive onto a Samsung 830 SSD. At the end of the installation, I left the USB flash drive plugged in and rebooted. The system booted off of the USB flash drive instead of the SSD. I rebooted several times, trying different things to get it to boot off the SSD. I tried selecting Ubuntu's "boot from the first hard drive" option and I tried the using the BIOS's F10 Boot Menu to select the SSD as the boot device. In both cases, the system beeped once and refused to boot from the SSD. I thought this was odd because within the BIOS setup, the SSD was listed as the first boot device and the USB flash drive was second. Eventually, while I was in the BIOS setup, I tried removing the USB flash drive and rebooted; the system finally booted from the SSD.

The fact that I had to remove the USB flash drive to boot from the SSD seems like a BIOS bug. However, I am wondering, did I not configure some BIOS setting? Any thoughts?


Tags (2)
0 Kudos
1 Reply

Please update bios to version 0098 if you encounter this issue.