Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11461 Discussions

DH77EB - bios problem

Community Manager


I built a PC last July and since then I'm having the following problems.

I have crashes when watching video, like this:

Every single test program I have tested has failed as well:

a) Prime 95 on Windows 7:

b) OCCT on Windows 7:

c) Intel burn test on Windows 7:

d) MPrime on Linux mint:

The PC has the following components:

- Processor: Intel i5-3570k - tested with 2 different.

- Motherboard: Intel DH77EB - tested with 2 different.

- Memory: 4 x Crucial Ballistix Sport BLS8G3D1609DS1S00 (DDR3, 1.50v, 8GB each for a total of 32GB) - tested with 3 different sets. I

asked Crucial support about compatibility, and I was told it is compatible with this motherboard:

- Hard disk: Samsung 830 ssd. Also tested with a Seagate Barracuda 7200.7.

- Power supplies: tested with a Seasonic X-Series 560w, also with a Nexus Value 430w.

- No discrete graphics adapter. No discrete sound card or any other kind of card either.

- No optical drive.

The crashes seem to be related to the bios version I'm running. The crashes happen with every bios from 0062 to 0097. With bios 0053 I do not get any crash, but I have minor issues, like fans running at 100% after resuming from sleeping, no support for Windows 8 secure boot, etc. And with bios 0098 I do not get any crash, but I get reboots instead.

I contacted an Intel agent and I have an open ticket since last November. But no real progress has been made. So I would like to ask here, in case someone else from Intel can help me.

Thank you very much.

8 Replies
Community Manager

Hello Juan,

Here are our recommendations:

- Test the system out of the chassis on a minimal configuration to narrow the issue properly.

- Test with a BIOS recovery test to latest version available: Desktop Boards — BIOS update instructions

- Latest BIOS can be downloaded here: Download Center

- If the issue still persists we recommend checking your warranty options to replace the board.

Community Manager

Hello Dan,

thank you for the reply.

I have already done all of that.

- I have already tested the system with the minimum components: processor, memory, motherboard, and 1 hard disk. And yes, even outside the chassis:

Is it minimal enough?

- I have already tried the latest bios. Please read my 1st message again. I tried both with the F7 method and the recovery one. I loaded bios defaults, and I also tried removing the battery overnight.

- I have had the motherboard replaced already. The DH77EB I have now it's even from a different shop.

And I have narrowed the issue. It's the bios. Changing only the bios makes the system to crash, or to reboot, or to be stable (with the mentioned minor issues).

It seems to be some memory compatibility problem. This problem was introduced for the first time on bios version 0062. And on bios 0098 it was again modified. But there's no memory corruption. I have tried to copy a few dozen of GB of files through memory and I haven't had any CRC mismatch.

Community Manager


Yes is minimal enough but you can remove the hard drive as well. We appreciate your feedback on this matter and we will make sure your comment reaches the proper department for future consideration and correction. Thank you for your understanding.

Community Manager

Please notice that if I remove the hard disk, I will not have Windows to test with .

Community Manager

It seems to me that you are not using a matched 32GB memory kit. If you are buying single DIMMS and mixing them together, there is no guarantee that they will work together.

BLS4KIT8G3D1609DS1S00 Crucial Technology BLS4KIT8G3D1609DS1S00 32GB kit DDR3 1600: Computers & Accessories

Community Manager

Hi nails,

it is correct. I am using individual memory modules, but just because no shops here were selling kits at the time of purchase.

The modules work together. But only with bios version 0053.

And please notice that I am already using matched modules (using Intel's terms), otherwise according to this document:

"To achieve dual-channel mode, the following conditions must be met:

Same memory size (1 GB, 2 GB, 4 GB, etc.)

Matched DIMM configuration in each channel

Matched in symmetrical memory slots"

If the modules I have were not matched, I would not be able to run the memory in dual channel. But I do. Here's a screenshot of cpu-z:

Now, please point me to an official Intel document which states that it is required to use memory modules from a kit. Any Intel agent can reply too.


You can use 4 sticks of 8GB 1600, 1333 or 1066 MHz of RAM; however it is required that the memory sticks are built based on "Double-sided, 4Gbit SDRAM density"


This means, that the memory sticks have to contain a chip distribution in the two stick sides and each chip has to be made based on 4Gbit density.


For more details about memory construction and specifications on the memory please contact the memory manufacturer and they can give more information

about that.


In addition to that, you may want to try a newer BIOS version. You can attempt using BIOS version 0098, then 0099, 100 and finally the latest version 0101.


This error is a corrupt memory. Try testing with Memtest+ 5.00. Caso has errors, replace the DIMM.