Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

DH77KC BIOS update killed my machine

Community Manager

I updated my BIOS as shown on the video and now my computer is endlessly restarting for like 3 seconds and then in shuts down and restart and shut down and restart and shut down without ever ending i made sure to shut it down with the Power switch at the back to prevent anything from breaking.

I use windows 7

the only reason I even updated my bios was to make my video card work as it my mother bord wouldnt recognise it


12 Replies
Community Manager

I have same problem with my new DH77KC board after bios update.

My board came with the first 069 bios and for that reason I want to update the bios 103 via express bios update.

After running the program machine reboot and I had in front of mine a black screen. After about 15 minutes I turned off the machine, unplugged the power cord, removed the battery and wait about one hour for resseting the bios.

Nothing happened, black screen again. No rerror beeps, the bord led is lit.

Of couse I tried to recovery bios from usb and and CD too.

Is for the first time in over 30 years when I happened that.

Can anyone help me?

Community Manager

Please accept me to your club. Same problem here. Just tried to update my bios from 069 to 104 (using F7 method). Now "Intel Desktop Board inside" logo is all I see. Nothing happens. No system load etc.

What's wrong??? Somebody help us.

Community Manager

Same here. Endless reboot after reinstalling my system. Sorry, but whats wrong whit these Intel H77 boards?

I own a DH77DF which won`t work whit UEFI and PCI-E graphics card and now my 2nd DH77KC died.

I switched to ASUS and all is working fine without boot loops and UEFI issues.

Community Manager

Boy, this thread had me scared!

Having had one DH77KC (BIOS v. 69) mysteriously deteriorate to power cycling without my intervention, I was quite upset by what I read here when memory voltage multiplier issues compelled me to upgrade the BIOS on the second, sooo...

As advised by an Intel tech help chat agent, I used the recovery BIOS method to upgrade in stages, from 69 to 100, then from 100 to 104, in the same session, first having stripped the machine down to 1 (8GB) stick of memory, no SATA devices, and with only keyboard, mouse, and monitor connected. I bought a 4GB USB flash drive for the purpose, since the board seemed unable to locate the .BIO image file on my nominally 8GB thumb drive.

Success! (Despite the warning noted below.*) The serious memory voltage multiplier problems of v.69 have been fixed, and there's a shiny new "Intel Visual BIOS" user interface.

Still, the firmware for this board still seems something of a work in progress. E.g., to see memory speed reported you must enter "Classic" mode, from which there doesn't seem to be a way of getting back into the new "Visual" UI except by restarting.

(Since Linux isn't supported on Intel's desktop boards, I won't mention that the ethernet device appears, to the Linux e1000e driver at least, either mismapped --as the memory voltage multiplier had been? -- or disabled even when "enabled". If it's a driver problem, it appears to be one that nobody else has reported.)


* Note that it seems that on your first reboot (of, say, an OS LiveCD image) from a USB flash drive which happens to have a .BIO file remaining on the top level may show an alarming "BIOS flash update failed" message, and subsequent such boots may be recorded (without your seeing the screen message) in the BIOS events log -- even though no flash update has been attempted. The simple, inadvertent presence of a .BIO image on a USB drive seems to trigger the response.

UPDATE: Updating BIOS to v.105 causes the ethernet device to reappear. Networking now works. And that's a good thing. :)&# 13; &# 13; [Message was edited by: Herman]&# 13;


I also ran into the issue of continuous restarts after a Windows based flash update. I think the issue is related to XMP-1600 memory mode, as I repeated the procedure with the memory in 1333 mode and it went fine!

So... some words of wisdom (althought I'm sure if you're reading this then it's too late):

A) Do not under any circumstances attempt a Windows-based BIOS update on any Intel 77 board. Use the BIOS F7 method which is a LOT safer.

B) Prior to flashing, move memory sticks to bank 0 (black slots) and disable XMP-1600 mode.

Anyway, I was able to recover the BIOS with the following steps:

1. Download a latest BIOS as a .BIO file (I went from 69 straight to 106 without an issue)

2. Put it on a freshly formatted, blank USB stick (I used FAT16 on a 2GB stick)

3. Stick it into the leftmost blue USB slot in the back

4. Remove all PCI(e) cards, disconnect all SATA drives

5. Disconnect all peripherals except the mouse, keyboard and display (plug display into MB), and of course your USB stick

6. Keep only two RAM sticks in the bank 0 (black slots, keep blue slots empty)

7. Physically turn off the PSU (with the switch in the back) and remove the battery for at least 1 minute

8. Remove BIOS config jumper

9. Put the battery back in

10. Switch on PSU power

11. Press the power button

12. The board should stay powered, should not beep and the USB stick, if it has a power LED, should become powered

13. After a while (10-100 seconds) the USB stick should automatically shut down

14. After that physically turn off the PSU (however if any LED starts flashing - abort and skip to step 18)

15. Put the BIOS jumper back in (topmost position)

16. Turn PSU back on

17. The power LED (or the MB green LED) should start flashing

18. A flashing LED means BIOS flash is in progress

WARNING: A BIOS flash is a slow process. Especially BIOS recovery flash might take up to 30 minutes to complete!

19. If any LED is flashing, let the system sit for at least half an hour.

20. After a while your display should come to life! (make sure it's on )

So yes, it IS possible to recover from the flash of death. Good luck!


Thank you RustyX. That did the trick. Only thing I didnt do was unplug the hd. Thought I would give it a try and it worked. Thanks again for the tip.


Hi there,

I'm in the exact same situation... I followed your guide, but my motherboard does not touch the USB stick with the .BIO file on it It does not even give power to it, the LED on it does not flash at all, no matter what port i'm using... otherwise i did exactly as it is written here. I tried several USB keys, formatted to FAT16 and FAT32 and still nothing...

I left the motherboard in this state for an hour, it still won't touch my USB or show any sign of activity... Can i try anything else?

Thank you!

Honored Contributor II

Hi all,

It took me some time to come around to this post and to be able to help you.

Turn off and remove the battery from your motherboard for at least half an hour or more and as well the power supply connector, hard drives, RAM and any other component you have installed, after that put everything back on or just the minimum configuration(RAM and power).

After that is done, please download the BIO file from the Intel website and do a BIOS recovery, please follow the Recovery BIOS Update Instructions.

If that does not work you can try to get a warranty replacement for the board at the following link: Contact Support

Best regards,




Thanks for the reply.

Unfortunately it did not help me

I've left the motherboard disconnected, out of the chassis without battery for a day.Then i started it with minimum config and BIOS jumper off, and still won't read any of my 3 USB drives at all in any of the USB matter what file i put on it, it won't touch the drive at all...

My 3 year warranty is over =(

Do i have a better chance with a SATA CD drive?

Super User Retired Employee
Community Manager

anyone in here have the original backup bios file?, pls share if anyone have it..file also 8mb, thx a lot

Super User Retired Employee

The BIO files are available in Intel's Download Center. If you are talking about these, get them there.

If you are talking about a backup of the contents of your flash IC, then only those you have produced on this PC will work properly. You cannot use backups that other folks produced on their PCs. Why? Because the images are branded and you have no way to change this branding. This means that your board would be running with the same serial number and same MAC address (amongst other things) as the person who supplied this image to you. This will cause many problems for both of you, including things like Windows license activation and reliable internet communications. To other folks: Do not share your backups!

As for your situation, make sure that,

  1. You are using a USB 2.0 flash stick. Do not use USB 3.0 flash sticks!
  2. Reformat the flash stick using the FAT32 file system and place only the appropriate .BIO file onto this flash stick (nothing else!).
  3. Power off the system.
  4. Plug this USB flash stick into one of the (black) USB 2.0 ports on the back panel of the board. Do not use front panel USB ports! Do not use (blue) USB 3.0 ports!
  5. Remove the yellow jumper from the BIOS Configuration jumper block.
  6. Power on the system.
  7. You should see information about the progress of the recovery update displayed on the screen. It will tell you when it is completed.
  8. Power off the system.
  9. Restore the yellow jumper to pins 1-2 of the BIOS Configuration jumper block.
  10. Remove the CR2032 battery from the board.
  11. Wait a full 15 minutes (yes, to be really, really sure, give the CMOS this long to drain).
  12. Power on the system.
  13. Press F2 to enter BIOS Setup.
  14. Press F9 to set the BIOS configuration to defaults.
  15. Update the date and time.
  16. Make any other changes to the BIOS configuration (boot order, etc.) that are necessary for your hardware configuration.
  17. Exit from BIOS Setup saving the configuration.

Hope this helps,