Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JJ_E
Novice
1,012 Views

DH87MC impossible to remove supervisor password

I forgot my supervisor password on an Intel DH87MC with Core i7 4770.

According to the users manual, setting the BIOS security jumper to:

1 & 2 = Normal Mode

2 & 3 = Lockdown Mode

None = Configuration Mode

In Configuration Mode, I'm supposed to select [2] to clear the passwords.

But when I remove the jumper and power up in Configuration Mode, the system doesn't POST at all.

The power LED turns on, the fans spin, but there is no display.

I have an nVidia card (new GTX970) so I tried moving the DVI cable to the 2nd port on the nVidia card - still no POST/Display

I tried moving the DVI cable to the onboard Intel HD graphics port - still no POST/Display.

I disconnected all USB devices thinking it's trying to load a BIOS ROM from a USB flash drive - still no POST/Display.

I disconnected the SATA PCI Card - still no POST/Display.

I tried updating the BIOS to the latest MCH8710H.86A.0162.EB.EXE - still no POST/Display.

I tried holding down the power button, it powered up, turned off, and then powered up to the Power Button menu, but that wasn't much help.

I tried Lockdown Mode, everything is indeed in Lockdown Mode. Can't enter the BIOS.

 

 

Things I haven't tried, but I doubt it would make much difference:

/ Removing the CMOS battery for 1 hour (apparently this doesn't affect the passwords)

/ Disconnecting the HDD's and Sound card and nVidia card (wouldn't imagine these would make a difference)

 

 

What am I doing wrong?

 

0 Kudos
5 Replies
JJ_E
Novice
46 Views

I did the Intel Lab Detection utility thing but it just said "sending online" and suddenly disappeared.

Bit confused as to how that works but anyway..

So if anyone else has a DH87MC, can you get Configuration Mode working?

Or do I have a bad board or conflicting hardware?

Esteban_V_Intel
Employee
46 Views

Please try by following instruction at the Top of page 54 in the technical product specifications:

http://downloadmirror.intel.com/22678/eng/DH87MC_TechProdSpec03.pdf http://downloadmirror.intel.com/22678/eng/DH87MC_TechProdSpec03.pdf

n_scott_pearson
Super User Retired Employee
46 Views

Put the jumper back in the normal position. When you then press the power button, hold it for 3-4 seconds (or longer; it takes ~6 seconds on my DZ87KLT-75K). This should get you to the recovery menu (what you called the power button menu). From here, select to enter BIOS Setup (Visual BIOS) and then reset the BIOS configuration.

...Scott

JRex
Beginner
46 Views

I have also tried to put my DH87MC into recovery mode, with no success. I've tried everything mentioned in the thread, where applicable, but with no success. I'm trying to clear the TPM. The so called power button menu, also does not appear.

n_scott_pearson
Super User Retired Employee
46 Views

Removing the jumper starts Recovery Mode; that is not what you want.

Keep trying to get to the recovery menu. From the powered off state, press the power button for 3 full seconds. If you hear the system power back down before or as you let go of the button, you held it too long (try again). Keep trying until it works. When it works, you should see a menu that lets you clear the passwords, etc.

...S