Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

DH87MC two beeps

MBokl
Beginner
1,410 Views

Hi anyone,

Having following trouble:

After some bios changes (uefi x legacy booting) I'm getting two beeps twice, which should be video problem according to documentation and monitor is blank.

I tried to clear cmos (no power and battery for many hours), but still the same.

When the bios jumper is removed, I'm getting short list of 1. suppress, 2. clear bios pass, 3. clear TPM (you see - I have a picture)

With .bio file on flash disc I'm able to recover bios. Made twice without any problem, previous and new bios still 0047.

After returning the bios jumper I get two beeps and no picture. Same behaviour on iGPU and dGPU.

DH87MC motherboard

intel i5-4570 processor

0 Kudos
2 Replies
Jose_H_Intel1
Employee
159 Views

Zuk, we would like to get more information in order to investigate this issue. I will send you a private message, or if it is more convenient, you may contact your local Intel® support team.

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

AZuje
Beginner
159 Views

Hello, haved same error. Have same board and CPU. Try leave your computer for night ( 8-10h) without Jumper/CMOS battery and no power from PSU, then connect to I-GPU DVI port and run pc, then go to bios and enable UEFI and LEGACY mode. Save bios and restart PC. You can disable I-GPU when you use PCI-E x16 card and connect to you external vga card. I got fixed like that.

 

Reply