Intel® Desktop Boards
Peer-to-peer support only
11476 Discussions

DH87RL BIOS Update needed-Hangs on reboot with i5-4690k



I'm having a issue with a recent purchased Intel motherboard DH87RL.

I ordered the parts according with the compatibility table at Intel website for this motherboard but unfortunately the CPU I order was not available in time at my supplier so he sent me a i5-4690k instead of a i5-4670k.

As the table of compatible CPUs its not instantaneous updated I suppose that it would also work, and as at some reviews it was stated as compatible I kepped that i5-4690k.

Well, it went wrong...

I assemble all the parts:

Motherboard: Intel DH87RL

Processor: Intel i5-4690k

Memory: 2x4GB GSKILL Ripjaws - F3-12800CL8D-8GBXM


Power supply: LC Power 550W - LC6550GP V2.2

Monitor:LG LED D-SUB - 19M35A-B (with DVI to D-SUB adapter)

Keyb.+Mouse: Logitech USB MK120


UPS Phasak 1000VA - PH9410


Checked all and pressed power button... the hardware boots up, HDDs, Fans, but nothing on monitor neither beep sound of boot...OMG.

Hold power button, system shuts down, try again... same result.

Well, CPU not supported I thought...

Tried to put CMOS jumper as described to try a recovery BIOS update trough file RL0326.BIO from USB Pen 512MB... nothing, as CPU not supported BIOS would not recover from file...


Last chance, as I sold some PCs with processors Intel i5-4440 to a client I contact him and toke my system and used the i5-4440 and his monitor.

System boot up flawless and I updated BIOS to latest 0326, load defaults, reboot etc.


Now the tricky part...


I installed my i5-4690k back in, pressed power button and the same previous result, no image on screen but FANs and HDDs boot up... OMG.

Then I hold the power button to shutdown and was checking the VGA cable and adapter thinking it might be a little loose and pressed power button again...

The system boot up flawlessly, I thought it might be the VGA cable or adapter loose besides no boot beep so I came back to my office.


Well, the problem was just half solved, the motherboard now does boot up with the i5-4690k but I've at least two problems:


1-If I try to enter BIOS setup with my monitor LG 19M35A-B the visual BIOS probably use a higher frequency and my monitor shows error "Out of Range 63.9 kHz / 60Hz". So I got to use another older monitor Samsung SyncMaster 152V to be able to enter BIOS setup.

But then If I enter BIOS and then exit, the system hangs on the reboot stage, HDDs and FANs keep spinning but no image.


2-When I press power I got Intel logo and F-options, then flash Intel RAID config for a second, then Intel logo and F-options again, then Windows 7 start up,

Then the major problem appears:

When I restart the system it makes all the right procedures but then it hangs on reboot stage again with no image but FANs and HDDs on.

So I have to keep holding power button after Windows 7 shutdown because it hangs when in the stage it should make that boot beep sound without image.


If I press reset button while in Windows, the FANs and HDDs keep on but the system just shuts down the screen and wont complete the reset, it also hangs when it should reboot.


All this I'm convinced its due to the i5-4690K processor, because with the i5-4440 installed I didn't had those hanging problems.


I also tried to disable UEFI boot and keep defaults except the power option that I had configured to Power On in case of power failure because other way I can't get the computer to boot up if the power fails and the UPS shutdown Windows before it also shuts itself off after 99 minutes or in case battery is low.


This all also happens with just minimum basic components, motherboard, processor, memory, power supply, power button, monitor with DVI to D-SUB adapter.


I need urgent a solution, either there's some BIOS configuration that work around this reboot hang and Out of Range video problem.

Or also urgent, the best I hope to get, a BIOS update that support correctly Intel i5-4690k which I think its the issue.



Best regards.

0 Kudos
0 Replies