Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DEdwa3
New Contributor I
1,469 Views

DH87RL Will Not Boot

In UEFI mode I an now unable to boot Windows from CD media or from the hard drive. I can get to the spinning circle in Windows 8.1 but no interface will load. Any ideas?

0 Kudos
6 Replies
Silvia_L_Intel1
Employee
109 Views

Arkiados, have you tried any other Windows flavor, such as Windows 7 or 8, in order to check if the behavior is the same?

Could you check if "Legacy boot" is enable on BIOS? If it is, can you try the installation with "Legacy boot" disabled?

Make sure you have the latest BIOS version install on your system.

DEdwa3
New Contributor I
109 Views

I have only used Windows 8.1. Legacy boot has been disabled the entire time I have had this issue. I was eventually able to boot the Windows install disk. To do so I removed the CMOS battery for about an hour and disconnected power to the system. I'm not sure what caused the issue. I have been trying to get Rapid Start working and a cache drive configured in Rapid Storage. During that time I have switched between AHCI and RAID SATA operation. Doing so seems to cause boot to be unstable. Perhaps it is related to enabling Rapid Start but I can't be certain.

DEdwa3
New Contributor I
109 Views

All of my other posts on these similar issues:

DH87RL Rapid Storage Accelerated Volume Selection

 

/thread/47072 https://communities.intel.com/thread/47072

Rapid Start vs Rapid Storage vs Rapid Response, etc.

 

/thread/47005 https://communities.intel.com/thread/47005

Rapid Start vs Rapid Response vs Rapid Storage

 

/thread/46996 https://communities.intel.com/thread/46996

DH87RL Will Not Boot

 

/thread/47022 https://communities.intel.com/thread/47022
DEdwa3
New Contributor I
109 Views

Removing the CMOS battery and unplugging the power again allowed me to boot with the Windows install media without BSOD.

Silvia_L_Intel1
Employee
109 Views

I'm glad to know you were able to install the OS on your system

KThor1
Beginner
109 Views

I think this is particularly weak from Intel. I spent nearly a week trying to install various linuxes on this board before reading this thread. Now its working but no thanks to Intel.

Reply