Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TElli4
Beginner
1,545 Views

DH87RL - various Problems

Can someone pmease help

I have bought this high spec pc for audio playback but am having problems playing certain files.

for anythign above 48kbs so anythign high def music wont play more than a few seconds and then silence which crashes the player. You then have to restart.

The PC is overkill

i7 4770s

DH87RL Mobo

4GB Ram Coarsair

Win 8 Pro

Intel 520 SSD 60GB

HTPC Case, HTPC Power Supply.

Jriver and JPlay Media software

M2tech Hiface 2 Usb to Spdif - tried in all the different sockets

The systems is running a really barebone state for best soud quality but I have not heard hardly anything from it yet.

The exact same software with the same barebone setting is running fine on a Asus P67 mobo with i72600 that is my office PC so its go to be somehting with the hardware. I think the Motherboard and the H87 chipset is rubbish at the minute

Someone please advise or help me I am at my wits end.

I have the latest bios, chipset drivers installed, using the onbaord graphics whihc is termprimental at the best of times

0 Kudos
3 Replies
ddoma
Beginner
90 Views

Hello, did you solve your problem, because I can report the exact same problem, but on

AsRock MB H87m-ITX

i3 4340

4GB Coarsair ram

M2Tech Hiface Two (usb to spdif) - audio device for hifi audio playback from computer (tried in all the different sockets)

on: Linux Mint 16 x64, Win 7 enterprise, Win 7 ultimate x64, Win 8.1 x64

software for playback: Foobar2000 and JRiver Media center (under win os)

The system is running in a barebone state,also, only video and lan drivers.

Tried audio device on older hardware, Laptop Dell E6520, i5, 8GB under win 7 and Linux with the same playback software and everything works fine!

I updated bios to the latest version but with no improvements.

I also bought this hi spec. (for playing music) pc just for playing music and movies (HTPC) and now I regret, because I choose Intel chipset as reliable one.

Silvia_L_Intel1
Employee
90 Views

Domashr, can you try the the following work around.

  1. Install latest graphics driver. Please choose the operating system you are using and install it https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Graphics&ProductLine=Lapto... Download Center
  2. Restart the system and access device manager and uninstall the audio driver.
  3. Install the audio driver provided by the manufacturer.

please let me know if this works

ddoma
Beginner
90 Views

Hi,

great it worked for my MB!

To share my testing and searching: I found, today, how intel was confirmed bug with USB 3.0 while CPU trying get out from C3 state, so then I disabled C3 state in bios and that helped me out, but with sylvia_intel work around now works while C3 state is enabled.

Maybe ellisdj would be interested, I think, sounds to me that with disabled C3 state hi res audio files sounds better, for my taste. It doesn't seems logically but... my wife also noticed!

Thank you sylvia_intel

Reply