Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

DH87RL won't boot from USB

CB7
Beginner
947 Views

I'm trying to boot from a USB 2 pen drive in a machine which doesn't have any HDDs or ODDs, The bios picks it up fine and its set as the only legacy device from which to boot and when the machine starts its give a error about a bootable device has not been detected. If I press F10 at start up and select the pen drive the machine boots fine and it worked fine before I upgraded the motherboard.

I've tried all the USB ports, updated the bios from 317 to 320, disabled all the fast start options, set boot from USB first but still no luck, suggestions would be greatly appreciated on where to go from here

0 Kudos
1 Reply
Kevin_M_Intel
Employee
95 Views

Hi Khabel,

Assuming that you the USB have bootable files inside, I would like to recommend you some other steps to try:

  1. Have you tested another USB pen drive?
  2. Is there a way to test this pen driver in other system?
  3. Please make sure the option Boot to USB is checked at the bios level and also make sure the device is set first and save changes by pressing F10.
  4. Is this happening while having the HDD connected to the board?
Reply