Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,251 Views

DP55KG Board running i5 won't load any OS/CD/USB/SAFEMODE

boothi there, im new here.

I'm having a problem with my self built pc, been running perfectly for about the past year/year and half.

Board: Intel Extreme DP55KG

CPU: Intel I5-760

Graphics Card: ATI Radeon HD5500

Memory: 8GB Corsair XMS3 DDR3 Ram (4 x 2GB)

Optical Drive: Generic Blueray/Dvd

HDD: Seagate 1500GB

PSU: 500W

OS: Windows 7 Professional 64bit

Working fine until about 19:30pm on 14th January 2014 when I turned it off via the start menu as per usual.

Upon boot on 15th January 2014 it doesn't boot. It shows all the normal stuff, then when the 4 coloured balls come and make the windows icon, it does that and pulsates for a while (while showing "00" on the post display on the board, then it just freezes and I cant hear all the fans go faster and the post display goes either to "0 " or " 0".

It doesn't boot into safe mode either, it gets as far as "CLASSPNP.SYS" and hangs, post display "00".

Windows repair won't work/Trying to run windows from cd won't work, it shows me (press any key for cd and then) 'windows loading files' or something to that affect and the white bar goes round twice, then it shows the smaller green bar with lots of dashes (||||||||||) for example then I get stuck on a black screen (post ("00").

The only thing I managed to do was run MemTest86+ via usb (that had Linux Ubuntu on it) and it come up with no errors.

I have tried with only 1 stick of ram, with a different hdd, with a different graphics card and flashing the BIOS.

THIS IS A 'BOX STANDARD' PC - NO OVERCLOCKING OR ANYTHING

Please help - I know its not my HDD as it boots happily in another pc!?!!

0 Kudos
2 Replies
Highlighted
Beginner
4 Views

You may have already tried this but the following worked for me on the DZ68BC when I had trouble starting Win 7 x64 setup CD recently. It would start booting but not get as far as the graphical setup interface.

Simply, for troubleshooting purposes, disconnect all cables from the rear and exterior of the case except for power and video to start with. Especially disconnect all USB. Disconnect any LAN connections also. If any better, add kb/mouse. Then start adding connections back from there if this advice helps.

In my case some USB devices did not like being connected to certain types of USB ports, such as USB 3 or charging ports. As soon as I disconnected everything as I have advised you, I had a functioning system again, and then I had to carefully select which USB ports to reconnect devices to.

This may have nothing to do with your problem, but worth trying if you have not already tried.

Be interesting to hear how you resolve it in the end.

0 Kudos
Highlighted
4 Views

Elliott37, you may also want to try taking the motherboard out of the chassis and use minimal configuration.

If you are able to access the BIOS, check if you need to update the BIOS or use another Windows installation CD or a new Windows Image.

You can also remove the battery in order to clear the CMOS.

Please let us know if you got it to work and how.

0 Kudos