Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
900 Views

DP55KG error en raid 0

Buenas, mi problema es el siguiente, conecté 2 discos duros de 500 gb cada uno en los puertos negros y pasé a instalar el raid tal cual dicen en soporte, hasta ahi todo bien, instalo windows y me lo reconoce, hasta ahí todo bien, el problema es que cuando termina de instalar, la maquina se reinicia y al prender me sale un error que dice que no encuentra una unidad booteable, pero, al raid dice boot YES, por favor ayudenme

Hi, my problem is that, i conected 2 hdd 500 gb each to the black ports of the mainboard and i set up the raid as your support page says, everything ok, when i install windos, everything ok again, the raid is recognised, the problem is when it finish to install windows and the pc is restarted, "not bootable device is installed" or something like that, please help me

Tags (1)
0 Kudos
2 Replies
Highlighted
Beginner
6 Views

Hi, have you tried F10, there can be many booting options: uefi, non-uefi, windows boot manager.

0 Kudos
Highlighted
6 Views

Hello JeanC21, I would like to tell you that similar issues were reported on a different motherboard. Customers were able to solved the problem by installing the F6 drivers on the system. Have you tried to install those drivers?

You can find them on the following link https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20104&lang=eng&OSVersion=%0A%09%09%0...

Please let me know if it works

0 Kudos