Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

DP55SB Won't boot

Community Manager

Bought an ICORE 3 550 1156 by mistake back in feb and decided to use it on another build and ordered a DP55SB Here are my specs:-Corsair DDR3 1600mhz 2x4-8gb memory,-GeForce GT 630 inno 3d video card -new Corsair TX 650 650 watt power supply.Put it together and all it would do is power on count up to 4f and shut down,power back up and continue again.No BIOS-no flash on the screen-nada..Came here on the site and looked around to see if there was an easy fix.Downloaded the latest BIOS flash and tried that and got nowhere.It would run through all the numbers get to 4f then shut down-no change.Took it out of the case disconnected all componets except the power supply and processor,3 beep error for no memory found.Installed memory,still would not boot.Just power up count to 4f then shut back down.Sent it back to the vendor and they sent me a new one.Put it together,no change-tried to flash BIOS again still will not boot.

Do I have a bad processor?I did put the memory and the video card in a dh67db3 system and they work fine.

I used KG1BX10J.86A dated 07/01/11 and the BIOS Update utility to make a bootable CD.With the jumper removed,the cd, rom light flashed randomly for about 3-5 min,then shut off,I waited 10 min before rebooting but have not had any success.

Any thoughts on this?

If it comes up that it's a bad CPU,how does one go about obtaining warranty?Through the vendor?



0 Kudos
1 Reply
Community Manager

Almost forgot,the AA number is E47220-305.

Thanks again,