Showing results for 
Search instead for 
Did you mean: 
Community Manager

DP55SB does not complete POST

I have a DP55SB mothorboard (AAE47220-304) with an I5 655K processor (L0090515, ver# E92786, Pack date 5/3/10) and OCZ memory (1 stick, OCZ3G133LV4G). The power supply is an ULT-LSP750P.

For diagnostic purposes I have only the CPU and memory installed, I have tested with all fans unplugged (there are 4, plus CPU).

When I turn the system on the following occurs:

Green standby LED lights, white LED on the edge of the board near the DIMM slots flashes, all fans come on, SATA LED lights. I see the following on the 80h display (elipses for ones that flash by too fast to read): 14, 16 (pretty sure, it goes by fast), ..., 27 (displays for about 2 seconds), 18, 60, ..., 39, 36, 4F, long pause, repeat.

There are no beeps and with the GeForce 9500 installed there was no display. This is a fresh build, the board has never POSTed.

I have tried setting the BIOS jumper to setup and recovery as well as using the BIOS button on the board. I have also tried reseating the memory module and CPU and inspected both power conectors (they appear fine).

I have read about older BIOSes being incompatibile with new CPUs but in all those cases there were system beep codes.

At this point, I am thinking that the motherboard is faulty. Does anyone have any insight on further diagnostics I could do or do you concur?

Thank you for your help.

1 Reply
Valued Contributor III

Re: DP55SB does not complete POST

In fact this motherboard requires the BIOS version 5531 at least to be able to use the i5-655k processor.

At this point you may test the system out of the chassis, placed on a non-conductive surface like a newspaper, a magazine or something similar, and testing only with motherboard, power supply and processor, nothing else attached, not even the memory or any video card. Then clear the CMOS removing the CMOS battery and all power cables from the power supply to the motherboard, leaving the system without power for 20 minutes at least, after this try the motherboard again and check if the system beeps 3 times due to lack of memory.

If no beeps are heard, the issue could be iether related to the motherboard or the BIOS compatibility issue