Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11360 Discussions

DP55SB post fails at 4F

dthor2
Beginner
958 Views

I had this happen on the previous board I had, but it would at least display video.

Board Specs are DP55SB

Proccessor: core i5 650

gpu: nvidia gtx 460

Ram: 1333 corsair 4g x2

This time, the post says 24, 26, 30, 36, 60, 4F or something close to that order. I need to flash the correct bios to the board but no matter where the jumper is plugged in it always goes to 4F and when I remove the jumper it acts like it is flashing the bios. When removed, it posts 24, 26, 31, 33, 36 then sits on 36 for about 2 minutes then shuts off. I have tested the board w/o RAM and it beeps. I have tested the video card in my other computer and it works. I checked the processor and it is fine. I looked at the pins on the board and they appear to be fine as well.

The screen is getting no display and the power shuts off from the board after about 5 seconds.

Any help would be amazing.

Thanks

0 Kudos
3 Replies
Jose_H_Intel1
Employee
99 Views

I am sorry for the issue.

Did you try removing the power and CMOS battery for at least 20 minutes?

Besides this, I recommend testing the motherboard out of case with minimum components. You may also consider testing with another power supply.

http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm Desktop Boards; Port 80h POST codes

dthor2
Beginner
99 Views

Well I replyed last night but it doesnt seem to be here. I got a new power supply because the old one died. I removed the batter for 20 minutes and now I have a different issue.

When I power it up after the BIOS were updated, it gives me a white LED flashing light on the board. The light goes on for .1-.25 sec then off for 2.5(ish seconds) I checked the manual and that doesnt match any of the LED problems listed. the Post cycle goes from 36 to 60 and repeats and this process never stops.

When I removed the jumper altogether to update the BIOS, I get a blue flashing LED and it cycles from 26 to 31. and doesnt recycles through those 2.

dthor2
Beginner
99 Views

I don't know what happened, but I tried to updated the bios a second time. The post codes changed entirely and ended at 77. Stayed at 77 for about 5 minutes. I turned the system off, put the jumper back in, rebooted. Works fine. I have NO idea what fixed it, but I do know that I did the same exact thing 3 times and on the third try it fixed it.

Reply