Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
11381 Discussions

DP55WB - cable disconnected on wake up

idata
Community Manager
1,717 Views

Hello,

my board has difficulties to reconnect to the ethernet after waking up from (what I believe is) the sleep mode - after waking up the connection is always lost, the XP network driver reports "cable disconnected" and I have to manually switch the link speed in the control panel of the network card to initialise the new negotioation of the link speed between the card and the switch.

The board is dp55wb, I have the latest Bios, the latest drivers, Windows XP SP3, Soundblaster Audigy in the PCI slot (yes, without the latest Bios I was not able to use the network at all becouse of probable conflict between the PCI soundcard and the PCIe memory space of the network card). The switch is D-Link DI-524UP, 100mbps full duplex capable.

I will try to remove the soundcard again to see if this is not a regression of the PCI/PCIe memory mapping issue, and I will try to get another switch. Besides that, does anyone have an idea what to try? Some Bios misconfiguration?

Thanks for any ideas.

-- jan

0 Kudos
6 Replies
idata
Community Manager
75 Views

I'm having the same problem in Windows 7 (64-bit). I also have installed the latest BIOS, chipset, and NIC drivers.

Here's my thread:

/message/82309;jsessionid=9FA27F6B2AF7B47F746865488452361B.node5COMS http://communities.intel.com/message/82309;jsessionid=9FA27F6B2AF7B47F746865488452361B.node5COMS

Let me know if you find a solution. The only work-around I have found thus far is to disable sleeping.

idata
Community Manager
76 Views

Same problem here.

Havent found any solutions besides the disable/re-enable in the device manager after wakeup. Makes it impossible to use shared ressources like my printer.

Here is my thread:

 

http://communities.intel.com/thread/11282?tstart=0

Let us all keep in touch if we find a solution.

idata
Community Manager
76 Views

Thanks. It's been a few months and the only "solution" I have found is to disable power save/sleep mode. If you find anything please let me know. I think it has to do with the DHCP server and getting the same IP address or an invalid address back -- I just haven't been able to find a solution given that information.

idata
Community Manager
76 Views

Any news on this?

Its still a major annoyance..

~~DukeP~~

idata
Community Manager
76 Views

nada. i've disabled sleeping to "fix" the problem.

idata
Community Manager
76 Views

Sigh.

I can't believe its been an entire season without this being fixed.

Hello - enviroment? Intel?

Disabling sleep REALLY the best solution?

~~DukeP~~

Reply