Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SNick1
Beginner
905 Views

DP55WB problems with raid

Hello,

I am using Raid1 with my DP55WB and have some Problems.

After I start my pc I get after some minutes a bluescreen with the following Information:

Stop: c000021a - Fatal System Error

The initial session process or System process terminated unexpactedly with a status of 0x00000001 (0xc0000001 0x00010658).

I use the machine with Mocrosoft SmallBusinessServer 2008. I know it is no Server, but it runs more than three years without any problems.

I tried to change the second HD but it had no effect. I even tried to change both HDs and copied the backup to HD no. 1. This did not solve the problem.

Twice the second HD had a status of "offline member" shown in the raid configuration after starting the pc (Looks like a DOS window)

In this case the pc started and showed 'only' an error with the raid System.

I also updated the BIOS to the newest version.

Does anyone know how to fix this Problems?

I could not find any Information in Internet.

Thanks a lot.

Stefan

Tags (2)
0 Kudos
1 Reply
Silvia_L_Intel1
Employee
51 Views

Hello Stefan, this kind of error could be caused if some Windows updates were installed recently on your system. So what you can try is restoring your computer to the last working state by choosing "System Restore" once you're in Windows.

You can test the system out of the chassis, with minimal configuration (Motherboard, processor, power supply, 1 memory stick and video card) to narrow down the problem.

Add the working hard drive and try to boot to Windows to do the "System restore"

If the issue persisted, and if the second hard drive is still giving you that "offline member" status, even thought you replaced it, you may need to test it on another SATA port or use another SATA cable to discard if the SATA port is defective on the motherboard.

You can also try removing the CMOS battery and leave the system without it for about an hour. Then put it back on and restart the system.

http://www.intel.com/support/motherboards/desktop/sb/CS-028780.htm?wapkw=clear+cmos+battery# datetime http://www.intel.com/support/motherboards/desktop/sb/CS-028780.htm?wapkw=clear+cmos+battery# datetime

Regards.

Reply