Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

DP67BG +R9 390 shows "0_" error in bottom right corner


I´ve recently upgraded my GPU from R7950(Sapphire) to new R9-390 (Gigabyte). I can get into BIOS but once Windows starts to boot it shows black screen and "0_" code in the bottom right corner of the screen. I hear how windows boot (opening windows theme music), but screen shows only "0_" code. Also i´ve read forums here on intel website and many people have similar problem with Intel boards and Radeon 200 and 300 series (and some nVidia card also) so the problem have to be with Intel MBs and not GPU itself. I have latest BIOS (2209) released in 2012 !!!

My request is to update BIOS so it will support those new cards as this MB is still actual and 1150 CPUs are still in production.

My specs:

MB: Intel DP67BG (latest BIOS "2209" from 2012?!?)

CPU: i7-2600K

GPU: Gigabyte R9-390 8GB (non-gaming version clocked to 1000 MHz )

RAM: 4x2GB kingston HyperX 1600MHz

SSD - 74Gb Intel

HDD -WD 1,5Tb

PSU: Forton 700W

0 Kudos
11 Replies
Super User Retired Employee

See my response to the following conversation: /thread/82555 Most of my comments apply equally well to your case.

Intel has exited the motherboard manufacturing business and your board is beyond its end-of-life date. While boards remain within their warranty period, Intel may address any bugs that are found in the BIOS, but they will certainly not be adding any new features. Support for new video cards, just like support for Windows 10, falls into the new feature category and will not be addressed.

This is my interpretation of the situation. I am not an active Intel employee (I was but I am retired now) and an certainly not an official spokesman for Intel. Feel free to take up this issue with Intel Customer Support if you have any complaints to levy (read: don't shoot the messenger)...



I think that this has nothing to do with supporting "new " GPUs. I think its a bug. I have tried to plug this new R9 390 on "dinosaur" old (2008?) ASUS MB (Legacy BIOS only) with intel Q6600 CPU on it and it works like a charm without any "0_" errors.

And sorry to say this.. I´ve read several forums and It looks like that this "0_" bug is Intel MBoards specific.

So my only solution is to buy some no-intel MB with 1155 slot from second hand Because Im not intended to upgrade my i7-2600K (+MB . etc) as it is still uber CPU for nowadays work.

Its just sad that such giga company like Intel cannot solve this simple issue.. Its not new feature I demand.. Yes i know, Intel is no longer making MBs but how is that possible that other MB manufacturers from China has no problems with this?

Im realy dissapointed with this issue as DP67BG is superb MB (exept this bug)

Thanks for answer anyway.


Hello mikisan2;

First thank you for your enquiry. Second I have to ensure you that Intel will do is best to help you with all the products under product support, but I am afraid this motherboard is out of support life.

But to give you some help I will recommend:

  • Ensure to download and install all necessary drivers for this motherboard and the necessary OS ( )
  • If you are running windows 10, I am afraid Intel is working for drivers for windows 10 for the newest components and then will do its best to find the necessary drivers for older components.
  • Also to verify with the manufacturer of the video card for hardware requirements, which in most could be the power supply or even the PCI speed.
  • This takes me to test the video card as the only PCI device and on the PCI slot closes to the CPU.
  • But if you are able to access the BIOS and move around the BIOS the system board and the video card are communicating properly to its basic commands. And if the problem is when loads windows, I will recommend trying to boot on safe mode and even run a installation repair on Windows.


Henry A.


Rocking a DP67BG (bios 2076) + 2600k here too mikisan2 and had the same 0_ issue when I installed my new 290x earlier today. Now up and running thanks to a post by aquarat @

Anyway windows was actually loading up fine despite our black screens with 0_ displayed in the bottom right. In my case i solved it by connecting to it with teamviewer from another machine and installed the drivers. The screen kicked into life as the drivers installed. Still get the 0_ but once windows 8.1 loads up it displays fine.

Huge thanks to aquarat!


Thanks for answer robcee. I´ve read that post too, but this solution works only if you have Windows already installed. If you want to reinstall windows you get stuck with 0_ durring booting/instalation process and teamviewer won´t help in this case.

It seems that only solution is to buy some non-intel 1155 board as i´ve searched forums and many people with this 0_ problem solved this issue only by replacing Intel MB for something else . Asus r9 280x not working, stuck on black screen after boot [Solved] - Graphics Cards - Graphics Cards


Ok it is a bit late but here is the solution:

Your card is working fine but your OS needs to run the driver in order to that. Find another graphics card and install it on second port then install AMD Display Driver and reboot your computer the screen will remain black till log on screen(OS only runs graphic drivers after the boot sequence) and there you have it.

Another trick if your still not shows anything on bios you can choose which graphic card runs first choose the temporary one(the one in the second port) and you are good to go.


I know this is late but i found a solution to the problem you are having. i had the exact same experience and ya...not nice when you get a new GPU but you cant do anything because your screen is black!

my specs:

i7 2600

MSI R9 380

Intel DP67BG mb

and that's all you really need to know

here is a solution that worked for me after many hours of trouble shooting!!!!

  • firstly if you can get hold of a GPU that does work do it, (the previous GPU you were using)
  • slot that one into the motherboard and start up in safe mode or run with on board graphics.
  • uninstall your video drivers and the restart
  • you'll need Team Viewer and another pc. (get a mate to help you out) unless you have more than one pc at home. obviously both pc's will need Team Viewer installed
  • now your pc should be on with no video drivers installed.
  • make sure that you set Team Viewer to start up with windows and set your own password. also take down your ID so that you'll be able to connect to your pc via the other pc
  • shut down your pc once all that has been done and slot in your, in this situation, R9 390 and before booting up, the driver cd that came with the graphics card must also be inserted to enable you to install the drivers from the other pc. now... you may put your pc on
  • give your pc some time to start up then log into your pc via the other pc using team viewer and install the drivers
  • once all is installed you may restart you computer and give it some time for the "0_" to dissapear and walla!! it works
  • the "0_" will appear every time you restart your computer but it will disappear and go into windows so don't freak out

Cool i hope that makes sense and if anyone else knows of this solution please let me know if i left anything out. oh and now you can go and update your drivers to the latest ones.


It may be a little late but im having the exact issues with my r7 370 video card that i just bought. i will try all these tomorrow and will update with results. i hope these will work since i just bought this video card.

Not applicable

Hi blittle and the rest of the community,

6th series motherboards support 2sd and 3rd generation processors. Now, there is a noticeable difference between both generations.

Second generation processors support DDR3 1066/1333MHz memories while 3rd DDR3 1333/1600MHz, additionally 3rd gen processors introduced the technology PCIe 3.0

So, DP67BG supports dedicated graphics cards with PCIe 2.0 and 3.0 technologies but if you are using a second generation processor only GPUs with PCIe 2.0 will work.



Mike C


I just installed an R7 370 on my DP67BG a couple of days ago. Regardless of what anyone here says, it is doable. In my case I was not able to get Team Viewer method to work for me. Take your new card out and reinstall your original gpu card into the top slot G or (# 6 in bios) on your DP67BG. Boot up your computer and reinstall drivers for your original card. Put the driver disc in your dvd drive for your new video card. Shut down your computer. Install your new gpu card into bottom slot C or (# 3 in bios). Reboot your computer with both cards in. You will get the infamous *0_* in the lower right part of your screen, but after a short period of time waiting for Intel Bios to quit being confused, it will eventually see your original old gpu and boot into windows. Once you are booted into windows go to device manager and see if your new gpu is listed under the display adapters. Hopefully it is and you can right click on it and direct it to load the drivers from the driver disc in the dvd drive. Once it has installed the drivers go ahead and unplug your monitor cable from the old gpu and plug it into the new gpu to make sure it is actually working. Now if memory serves me right, I believe I shut down the computer and rebooted into bios and set the PCI Express setting to manual and made sure it was going to look at bottom slot C or (# 3 in bios) first. Save bios change and reboot once again. You will always get the *0_* in the lower right part of your screen every time when you boot your computer, but hopefully after short period of time it does not hang there and it boots into windows on your new gpu. Uninstall your old gpu from device manager and shut down your computer and remove old card. Reboot your computer to hopefully success.


Worked on a Intel DP55SB and RX 560... I had to change BIOS settings, disabled UEFI Boot, set to ACHI as a SATA Driver... first I connected my NVIDIA GT 610 (only that GPU) at 8x PCI-Express slot, installed Windows and TeamViewer (set run with Windows and set a password), shutdown the PC... second I connected my AMD RX 560 at 16x PCI-Express slot, booted Windows (no video output, only the message "0_"), connected via TeamViewer to this PC using another PC/Laptop to see the screen at 640x480 resolution, saw the AMD RX 560 in the Device Manager, downloaded and installed AMD Drivers and then the video output was enabled, shutdown the PC... third I disconnected my NVIDIA GT 610, booted Windows (message "0_" was displayed instead of Windows Logo) and login... trouble solved correctly.