Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11460 Discussions

DP67BG will not boot after installing a new gpu error 5A

DFlan
Beginner
1,634 Views

Hello My intel motherboard DP67BG will not boot after installing an AMD r9 380 card in either pcie slot.

If I put my old card back in the motherboard everything boots as normal (gtx 560 ti). I have tried multiple settings

in the bios, resetting the cmos... pretty much everything I can think of to get this new card to work

the specs of the system are core i5 3550 3.3 Ghz

8GB RAM

KINGSTON 120 GB SSD (sata)

samsung 500GB 9700 rpm hdd (sata)

Intel DP67BG motherboard

Version AAG10491-401

BIOS - BGP6710J.86A.2209 (Latest)

Windows 8 64 bit

The system displays the boot logo screen with the error code 5A and then jumps to a dark screen with 0_ in the lower right hand corner of the screen

0 Kudos
6 Replies
AP16
Valued Contributor III
326 Views

You are tryin UEFI or Legacy boot?

DFlan
Beginner
326 Views

I have tried both legacy and UEFI

AP16
Valued Contributor III
326 Views

What PSU powers your PC?

DFlan
Beginner
326 Views

750 watt thermaltake toughpower gold. Just purchased a week ago

AP16
Valued Contributor III
326 Views

5A means system passed SATA initialization, after that stage of POST VGA should be initialized, but was not. Im afraid that BIOS of this quite old MB (2011) is not ready for newest graphics cards.

IUman
Honored Contributor II
326 Views

I have seen these cases before and most likely there is a compatibility problem with this old motherboards and newer video cards.

You have verified that yourself with your old graphics card, that one works fine but the new one.

Reply