Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,451 Views

DQ35JO Xeon X3360 Windows 8.1 Error 0x0000004C

Hi all,

I'm completely new to this forum and joined because I have a peculiar problem with my Intel DQ35JO board (latest bios) and an Intel Xeon 3360 CPU running windows 8.1.

From the beginning;

I have an old system I converted into a media centre PC;

Intel DQ35JO Motherboard

Intel core 2 quad q8200 (2.33Ghz)

8gb ddr2 ram PC5300 667

AMD Radeon 5450 Pcie

Sata II HDD

LG Blu-Ray player.

Windows 8.1 with media centre

Everything runs sweet as it is but I managed to secure a Xeon 3360 (2.83Ghz socket 775) cpu so I thought i would give it a go, swapped the Q8200 cpu for the xeon, started PC, boots into windows fine but Windows system still shows my old cpu (Q8200).

Reboot into bios, bios recognizes new Xeon X3360 @ 2.83Ghz, save and exit then nothing, do a hard reboot (hold down power button to turn off) Windows starts to load then error 0x0000004C.

Have removed Radeon 5450 and set to boot to on-board video but still the same, windows hangs at 0x0000004C error, bios is set identical to Q8200 as far as I can tell but same problem.

The one thing I have noticed , in bios maintenance mode it states microcode not updated? Have tried re-flashing latest bios but get "I already have this bios installed" error.

Error 0x0000004C is associated with incorrect or missing microcodes, cpu stepping info and such, I was wondering if the bios is corrupt or faulty? is there another way of injecting the microcodes?

The CPU obviously is compatible with Windows 8.1 as it boots under the guise of a Q8200.

Any help would be much appreciated.

Thanks in advance, Reg.

0 Kudos
3 Replies
Highlighted
38 Views

Hello Rokinreg, welcome to Intel Communities and thanks a lot for posting your inquire.

These are some recommendations we can give you for this behavior however bear in mind that this chipset supports Windows XP and Vista only. The support for Windows 7 is what we called AS-is.

Please check this page for additional information http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm

 

 

 

So, you can try to install the latest BIOS using the recovery method http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

You can also try to install the Operating system from scratch, in order to update the processor information.

Remember that Windows 8.1 requires features like UEFI and secured boot and this motherboard do not comes with this kind of characteristics.

 

 

0 Kudos
Highlighted
Novice
38 Views

ensure that your CPU pins (lga contact pads) are clean, and if you have a bios version that supports it.

Windows 8 only requires a 1ghz cpu, 2gb's of ram and HPET class system timer. another requirements are optional.

 

remember: Windows has a microcode update utility, probably Windows failed to hot-update it, try to install an older version of Windows 8, and try to reflash that bios. some bios version update another firmwares too, read release notes carefully, degrado to that version and then update to last.

 

sylvia_intel, I have installed Windows 8 in systems with very old intel motherboards like d945gnt, and i didn't noticed any problems.
0 Kudos
Highlighted
38 Views

Thank you for the feedback ColdfireMC.

0 Kudos