Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

DQ35JOE won't POST

Community Manager

My DQ35JOE has always been slow to post. Black screen with cursor in upper leftt corner for 3-4 mins before POST. Computer seems to have run fine after finally starting. In trying to correct this issue I updated the BIOS yesterday to: JO1143P. Update appeared to go smoothly, though still had a blank screen for 3-4 mins before POST. I then shut computer down, pulled power plug and upgraded the video card and RAM (from 2GB - 4GB). PC would not POST. I removed all upgrades, and it still won't POST. I then refered to recovery mode reset and tried:

Pulled plug, removed CMOS battery, removed peripherals, removed jumper, connected monitor to on board VGA connector and waited 1 hour. Copied .BIO file to CD and restarted PC. Now the screen is black with no cursor in upper left.

Copied .BIO file to thumb drive, with same end result. Connected monitor to onboard DVI, same result. Disconnected HDD to eliminate and possible noise. Upon investigation the only thing I see, or hear happening is: The case fans continually speed up and slow down. Keyboard is unresponsive, tapping Num Locks does not turn LED on. Screen remains black with no cursor in upper left corner.

Should I consider the board dead? Any further tips or tricks to try? Any help is appreciated.

Thank you,


0 Kudos
4 Replies
Community Manager


Not wanting to give up. I left the CMOS battery out all day and gave it 1 more try. However, this time I set the jumper to "CONFIGURE" This time when the computer started it immediately went through POST and into set up. I loaded the default settings, and hit save and exit. Replaced the jumper to normal and the computer restarted normally to Windows. I shut down, installed all new upgrades and restarted.

Community Manager

Thank you Joe.

Wow I can't believe that you have had exactly the same issue as myself only a few weeks earlier.

I was tearing my hair out trying to solve the same problem. My guru mate was not even able to help me saying that I have probably stuffed the board.

I did exactly as youself except I didn't go into configure mode. Unpluged everything and left it sit for about 10 hours and up it booted. A little slow at first. Had to fine tune the BIOS to suite my own needs and re-set the clock and location to allow for up-dates etc. Once done I have no doubt that the PC is now running better than pre BIOS dramas.

Thanks again mate.

Joe W


In case anyone else is having a strange booting problem, I found an issue with a DQ35JO board I have. When jumper was in normal boot mode, I would get the cursor in the top left and nothing else. I let it sit there for 15 minutes, nothing. Changing jumper to Configure mode would let me access setup. Resetting to defaults would allow the system to boot. Going back in and doing my BIOS custom config would result in it not booting.

Long story short, I found that the Limit CPUID Enabled option would cause the boot to hang. If I left it at the default setting of Disabled, it would boot fine with any other BIOS settings I chose. Setting Limit CPUID to Enabled again, hung on boot. Even after setting all the other settings how I wanted and booting and rebooting the system several times worked perfectly fine. Tried enabling Limit CPUID again, hangs on boot.

I have an E7200 CPU in there. Just thought I'd post this in case anyone else had trouble. Seems like a very obscure setting that would cause the system to hang on booting, but whatever. System boots Ubuntu fine now.


Hello zlg7652

The BIOS recovery option is helpful and solved the issue. Additionally, In the unlikely event that a BIOS update is interrupted, it is possible the BIOS might be left in an unusable state. The recovery process requires the chassis to be opened to move the onboard BIOS Configuration Jumper. See instructions, or print and use the PDF version.


Cesar B.