Intel® Desktop Boards
Peer-to-peer support only
11477 Discussions

DQ45CB - S3 sleep/suspend goes to shutdown


Hey Folks, I have a question regarding my slightly out of date mobo.

After an linux os update, I began to have trouble with my desktop shutting down and sleeping properly. There may have been a possibility that I fiddled with the bios settings and set the AMT so that it would continuously reboot when set to shutdown and caused more headaches as I tried to figure out how all the bios and AMT settings worked together.

Currently I have updated the bios to the newest release, CBQ4510H.86A, and disabled the AMT and I can startup and shutdown properly.

My issue now is that the lower power sleep/suspend state S3 that I used to be able to use now shuts my system down. (It's dual boot, sleep in Windows 7 shuts it down, suspend in Ubuntu 13.10 shuts it down as well.)

The S1 sleep state setting in the bios seems to work, but that also turns my case fans to maximun when it is sleeping. Also there is no pulsing of the power led light to indicate sleep. I have hunted through every setting of the bios to try and get it to sleep at S3, but have had no luck

In an older bios before the upgrade, the desktop would go to sleep and the red AMT light would blink for a minute.

Any help would be appreciated as I am turning off and rebooting every q45time I think I will be away for a while.

0 Kudos
1 Reply

Hello Greengoat, based on the fact that Linux* is not a supported Operating System for this motherboard, our recommendation is forwarding your inquiry to your Linux* distribution support community for further assistance on your original inquiry.