Intel® Desktop Boards
Peer-to-peer support only
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
11381 Discussions

DQ45CB turning on and AMT_LED blinking

Community Manager


I'm looking for assistance on issue with DQ45CB Intel board.

The computer turns on (PSU and CPU fans spin up) instantly when the PSU is switched on (although front panel is disconnected and no button is pressed), works for like 5 secs (no video signal is present at this time and no POST beep), then fans turn off and AMT_LED starts blinking. At this point and it is possible to turn on computer by PWR_ON and it turns on fine, but this is not how it is supposed to work. Previously there was a problem with turning off as well - computer didn't shut down properly - it restarted and the cycle started again.

This MB is already a replacement unit - there was pretty much similar issue with previous one.

What I've tried so far:

2 different CPU - E7300 & Q8400

2 different PSU - 300W & 350W

2 different RAM modules in defferent slots

Disabled Intel Active Management Technology

Flashed BIOS to version CBQ4510H.86A.0133.2011.0810.1010


All peripheral devices are disconnected, no HDD, no VGA, etc.



Nothing has changed this far. Any advices? DOA?


I've searched in forums for similar issue and there's bunch of threads about it, but without any real solution provided in any of them or may I have missed something?


Best regards,



0 Kudos
2 Replies
Community Manager

I am typing at the moment from a DQ45CB with Core 2 Duo E8600 with 8GB DDR2-800MHz and a Corsair 430W Builder series PSU.

If you had previously set up amt on this board to wake up system on S3_S4_S5 power states this why you are getting the 5 seconds power up when you are connecting the power cord for first time after inactivity This behavior is normal for amt. I had also observed this behavior with my systems at work (HP DC7900 CMT) which have the same chip-set and AMT version 5.2. which is the case with DQ45CB with latest bios 0133.

My experience tells me that in order to have a proper working AMT system you might need a PSU at least 400w-450w.

Community Manager

fsofos, this problem nothing to do with PSU; in my desktop case I have same MB with 250W PSU and everything is working perfect, but you are definitely right about AMT problem.


1. Shut down your computer.

2. Move "Bios Configuration Jumper" to pins 2-3 and reboot.

3. Motherboard will automatically reboot to bios in configuration mode.

4. Now you will have extra item - AMT. Rest AMT.

5. Shut down the computer and move "Bios Configuration Jumper" back to pins 1-2 and reboot.

Now above problem should be solved