Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Pde_K
Beginner
905 Views

DQ45EK - ICHR10 Raid doesn't allow >2TB discs??

I use my DQ45EK as homeserver board, and it has 3 x 1TB drive connected in RAID 5 mode. This works well.

I need more space, so I bought 3 3TB drives, and tried setting them up in Raid 5. Unfortunately they all show up as 746GB instead of 3TB.

When I run in normal AHCI mode, they do show up fine.

I tried the latest Rapid Storage drivers, but they did not allow me to create raid volumes from within windows (8 or 2012). I found a version linked from the dq45ek page and that did allow me to create a volume from within windows. However, it also did not let me create something bigger then 2 x 746GB.

It mentioned specifically that the Option ROM was too old to support >2TB drives. Further searching on the internet shows that you need a option rom with 10.6+, while this option rom (from latest bios 1333) is only 8.x

So, I am wondering, what options are left?

Is there a beta bios available with a new OROM? Is there a way to hack the bios to include a new OROM? Or is the only option now to switch to 2TB drives or buy a new mobo?

Tags (1)
0 Kudos
1 Reply
Silvia_L_Intel1
Employee
53 Views

Hello Peter,

First of all, I would like to inform you that this motherboard has been out of support since December, 2012.

http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm

Also, Windows 8 is not a supported operating system for this specific motherboard therefore; there are no plans for making drivers. http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm

However please let me know which is the current BIOS version of your motherboard?

Could you please include the hard drive model number and the memory you are using?

 

 

Reply