Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SJetz1
Beginner
1,457 Views

DQ77KB, no Video, no Post, 3 beeps after changing BIOS settings

Hello,

updating BIOS from 0056 to 0059 results in a "FW Update Sample Application ERROR FwUpdateFullBuffer [failed!] Flash update failed! " message.

After booting into BIOS strangely enough, 0059 was displayed in the BIOS screen.

But the second LAN port was missing. I cleared all settings to default and started a recovery BIOS update with jumpers off via USB stick.

This did not help, got the same error. So i decided to flash back to 0056, after that the second LAN port was displayed and working again under Windows.

Now i had to change the BIOS settings since i use a LCD connected via LVDS port. So i setup LVDS to the prior and working settings, exit via F10, but the PC

did not boot anymore.

It only gives the 3 beep memory error. It looks like this is a very common failure, because there are many postings here in the community.

I have tried all the tricks and hints, changed memory modules, CPU, powersupply, removed WLAN card as well. but nothing helps.

Another recovery is no longer possible because obviously no USB port is addressed.

Now i wonder if there is a secret function to get the board working again.

There are so many postings about that problem, but there is no solution.

I know that the DQ77KB motherboard is under the End of Interactive Support, but maybe another user have found a solution to this problem.

From my view, the only possibilty is to flash the two BIOS chips in a external programer. But here is the next trap, the BIOS is splitted in two pieces.

Since the offered BIOS update is only one file, for me it is hard to see which part of the firmware is in which eeprom. So only a dump of the 2 eeproms

will lead to the goal.

Maybe any one could provide a dump or a how to, to get things done.

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
57 Views

When you see this happening, you need to reinstall the same BIOS using the BIOS Recover process. This process is documented here: http://www.intel.com/content/www/us/en/support/boards-and-kits/000005630.html?wapkw=bios+recovery Intel Desktop Boards Recovery BIOS Update Instructions.

Hope this helps,

...S

SJetz1
Beginner
57 Views

No it does not help.

I'm very familiar with the recovery process. As i wrote, no action is possible , since after the 3 beeps absolutely nothing happens. There is no USB access possible.

n_scott_pearson
Super User Retired Employee
57 Views

If I remember correctly, the Flash ICs (not EEPROMs) are of different sizes. The upper part of the firmware address range is in the smaller of the two Flash ICs. Regardless, there is no way to copy the flash ICs from another working board as this would copy the personality of that other board (board id, board revision, serial number, UUID, MAC address (though that is separately patchable), etc.). Obviously, you don't want that.

I just realized that (I think) I know the cause of the original failure. Had you installed the ME (AMT) firmware update that was released in May? If so, you were supposed to have the very latest BIOS installed before you ran that update. If you didn't, there would be a version mismatch between the BIOS Update and the installed ME firmware...

...S

Reply