Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PHans6
Beginner
1,096 Views

DQ77KB no picture until Windows 8 loads

Jump to solution

Hi!

I'm having some trouble with my DQ77KB and I can't se the post screen so I can't enter bios. If I wait a few seconds my screen appears when I enter Windows so I can use my computer. I have tried to disconnect the battery for an hour and updated my bios but with no luck. Also tried both hdmi and Displayport on my computer screen and jdmi on my TV with the same result. Anyone has a clue what it can be?

Peter

0 Kudos
1 Solution
Silvia_L_Intel1
Employee
75 Views

Hello Peter,

A possible solution could be installing BIOS version 0048 on the board.

Please check the BIOS Version you have installed on the board. If the version is previous than 0048, I recommend you to update it to that BIOS version.

If it is the latest version 0051, you would need to rollback the BIOS to version 0048 through the recovery method.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22409&ProdId=3444&lang=eng&OSVersion...

regards,

View solution in original post

4 Replies
Silvia_L_Intel1
Employee
76 Views

Hello Peter,

A possible solution could be installing BIOS version 0048 on the board.

Please check the BIOS Version you have installed on the board. If the version is previous than 0048, I recommend you to update it to that BIOS version.

If it is the latest version 0051, you would need to rollback the BIOS to version 0048 through the recovery method.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22409&ProdId=3444&lang=eng&OSVersion...

regards,

View solution in original post

PHans6
Beginner
75 Views

I was successful with installing the 0048 bios but sadly it did not solve my problem.

Silvia_L_Intel1
Employee
75 Views

Hello Peter,

 

Please try updating the BIOS to version 0049 and then 0051.

If you continue having the same issue, you may contact our Technical support department so you can replace your board. http://www.intel.com/p/en_US/support/contactsupport Contact Support

Regards,

idata
Community Manager
75 Views

You have turned off Legacy Boot in BIOS but you boot with a Legacy graphics card?

Reply