Intel® Desktop Boards
Peer-to-peer support only
11480 Discussions

DQ77MK Bios v65 problem


I ran MKQ7710H.86A.0065.EB.EXE on my main DQ77MK based desktop (upgrading from v62)

It failed to run - screen froze at the NIC POST message, and nothing happened for 10mins.

I powered off, and tried a reboot... much beeping and carry on before it again froze at the NIC POST message.

Again, after waiting a long time, I powered off and tried a reboot... and now I have nothing... NADA... this MB appears to be effectively dead.

I have tried using the BIOS Clear jumper, but that didn't help.

Any suggestions? or is this MB now toast?

I tried running MKQ7710H.86A.0065.EB.EXE on another DQ77MK board (from v64) and it also failed to run, hanging at the same place.

Fortunately, that board restarted, although I got a nasty POST message about a failed BIOS update... but I'm now scared to run the v65 update.

0 Kudos
4 Replies

Thanks for coming back to the community.

I am sorry to hear that have had issues after BIOS update.

The board appears to be defective and warranty service seems to be your next step.

However, you may still try BIOS recovery; this is a simple process that may help even if there is no video at all

go here and download MK0065.BIO file:

Once you downloaded the .bio file, place it onto an usb flash drive...

Remove BIOS jumper on the board.. and power back up, hopefully this will work, otherwise, you may need to contact Intel support at:




As mentioned, I had already attempted a BIOS recovery using the Jumper - and that should imply the of the MK0065.BIO file on a USB Flash-Drive - but that failed. Power-on now sees the CPU fan spin up, but nothing else happens, and nothing displays on the monitor.

The board is certainly quite useless now, but there was absolutely nothing wrong with it prior to attempting the v65 upgrade, and then attempting a BIOS recovery after the former failed.

The 2nd board that also failed to apply the v65 update (and then issued numerous error messages before finally booting) was a new, and previously unused, one.

I'm concerned that this 2nd board may now be in an unstable condition, but I'm extremely reluctant to attempt a BIOS recovery, lest I end up with no working boards at all.

I struggle to see how this can be considered to be a 'defective' motherboard issue, and feel that this is far more likely to be an issue with the standard BIOS updater - MKQ7710H.86A.0065.EB.EXE.

I'm no newcomer to this, and have been working with Intel boards (both desktop and server) for many years, and this is the first time I've encountered such an issue.


Well, this is getting annoying.

With no other fix offered, I attempted to make a warranty claim, and get the board replaced.

The seller refused to assist, saying that it was Intel's responsibility.

Ok, so I attempt to use Intel's various warranty claim systems for my region.

The on-line warranty-claim system attempts to look up the Serial/AA number combination, but after a long delay, consistently reports that it is "temporarily off-line - try again later".

The Chat system is consistently "temporarily off-line - try again later".

When I try the phone, I'm on hold for so long that I never manage to complete the call before I need to deal with something else.

Why is this so hard ?



I am sorry about this matter, I have sent a private message.