Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,664 Views

DQ77MK - Scan Lines On Boot (HD4000 Linux)

Hi,

Randomly it seems, on boot, my left monitor (top dvi port) will show moving scanline artifacts and will remain until the next reboot or display mode setting. Please see the following image: http://i.imgur.com/aypX9cL.jpg http://i.imgur.com/aypX9cL.jpg. I have two identical computers built on this motherboard using different monitors, and they both exhibit this same behaviour regardless of kernel or distribution (the example image was stock ubuntu 13.04). I have not been able to find any bug reports, leading me to believe this is not a widespread HD4000 driver issue. Is this a known bug with this motherboard?

System Info:

i7-3770

DQ77MK - Bios 0053

Dual Dell U2410 1920x1200 monitors using both dvi ports

Thanks for your help!

0 Kudos
3 Replies
Highlighted
Valued Contributor III
1 View

We have validated the support and provide drivers for this motherboard using Microsoft* Windows* 7 and Microsoft* Windows* 8. In this case you could check if the issue occurs when using the drivers we provide using any of those operating systems.

Alternatively, you can check directly with your Linux* distributor for support on this platform and the drivers being used.

0 Kudos
Highlighted
Beginner
1 View

Thanks Diego for your response. Is there any support from Intel with the linux operating system? I was under the impression that linux was typically well supported with Intel products. I will try to replicate the problem on Windows, but I feel it has to do with the Intel supported open source drivers and/or motherboard firmware.

Thanks!

0 Kudos
Highlighted
Valued Contributor III
1 View

Drivers and support for Linux* based platforms would need to be provided by the OS Distributor or the open source community.

I will be waiting for your feedback when using the Windows* based operating system.

0 Kudos