Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11451 Discussions

DQ77MK - Video OptionRom Authenticate Fail - using Xeon E3-1230V2

idata
Community Manager
1,362 Views

Hello,

I am setting up a DQ77MK with an E3-1230V2 as an ESXi host. I am using a PCI video card, Radeon 7000. Bios is 058. I was playing with bios settings but didn't get a stable system, so I loaded default bios settings. After that, I managed to install ESXi on an Intel 525 mSATA 30GB SSD. Upon reboot, I got the two beeps twice. Video card issue. I tried a bunch of trouble-shooting tips and always received the two beeps twice. I installed a Core i3-3225 and that got me into the bios. The event log showed: "Video OptionRom authenticate fail", with 13 count. What to do? shouldn't this board boot, even without video, keyboard and mouse connected?

A couple of items I suspect based on my research, 1: Intel TXT? disabled. and 2: UEFI boot vs legacy boot? (Both are enabled)

Anyone see an issue like this? I need to use the Xeon because of Vt-d support.

Thanks.

0 Kudos
2 Replies
Silvia_L_Intel1
Employee
183 Views

Hello MT, the processor and the motherboard support TXT, so you should have that feature enable.

You may want to disable the UEFI on the BIOS and save the changes.

Then, install the Xeon processor and try to go to Windows.

Check for any beeps you may hear.

Let us know the results,

Regards,

Silvia_L_Intel1
Employee
183 Views

Hello MT, the processor and the motherboard support TXT, so you should have that feature enable.

You may want to disable the UEFI on the BIOS and save the changes.

Then, install the Xeon processor and try to go to Windows.

Check for any beeps you may hear.

Let us know the results,

Regards,

Reply