Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,327 Views

DQ77cp fails to start after bios upgrade

After BIOS recovery from usb flash drive, computer doesn't start. No video output and keyboard with mouse doesn't work. Usb stick's LED blinks for a while. The green and blue LEDs are on. CPU fan is rotating. But nothing else happens.

After boot computer beeps 3 times then pause and everything repeats again. I changed the memory cards, but it doesn't solve the problem. I checked this memory with another computer. It works perfectly. Memory with less frequency doesn't fix it also.

I removed all peripheral devices, tried to use PCIe video card.

To recover BIOS I had MK0067.bio on my USB flash (FAT32 16GB) with removed BIOS CFG jumper (yellow).

Can you give me some advice to solve this?

My configuration:

MB: Intel DQ77cp

Proc: Intel i5 3330

Memory: Kingston kvr16n11/4 (2 pcs.)

BIOS before upgrade: MKQ7710H.86A.0048

BIOS tried to install: MKQ7710H.86A.0067

Tags (1)
0 Kudos
3 Replies
Highlighted
21 Views

Hello Sch1024, thanks a lot for posting your question at Intel communities.

 

I was checking the BIOS versions available for this motherboard on the download center, and there are 17 different files from the previous version you had and the one you just installed.

 

I would like to tell you that going straight to the latest version shouldn't be a problem, technically speaking. However based on experience, there is always chance.

 

In your case, I think that going straight to the latest BIOS version was not the best for your system.

 

I would recommend you to roll back to the previous BIOS installed 0048 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21540 Intel® Download Center . It will be necessary to use the recovery method. http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm Desktop Boards — Instructions for Recovery BIOS update

I would recommend checking the BIOS Update Release Notes on this URL. You will be able to see the fixes and features included on each version. http://downloadmirror.intel.com/24067/eng/MK_0067_ReleaseNotes.pdf http://downloadmirror.intel.com/24067/eng/MK_0067_ReleaseNotes.pdf

These are some important versions you could flash on your system.

 

Regards,

0 Kudos
Highlighted
Beginner
21 Views

Thank you for your answer, but it hasn't solved my issue.

There is no power on the USB ports and no video signal. And sometimes it beeps 3 times (and another time it doesn't beep at all, even without memory). That's all.

It might be dead already. I thought that recovery could help, but it makes nothing.

It is a pity, but the Intel corporation doesn't have any service centers in my country.

0 Kudos
Highlighted
21 Views

Sch1024, please please contact our warranty team or you can also submit a web ticket to request an RMA.

Bear in mind that the product needs to be under warranty in order to be replaced.

https://servicerequestmgmt.intel.com/webticketui/emailpage.aspx?lang=en-us https://servicerequestmgmt.intel.com/webticketui/emailpage.aspx?lang=en-us.

0 Kudos