Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BWage
Novice
4,282 Views

DQ87PG Bios Support broken?

I have a new DQ87PG-Mainboard and tried to make it fit for Windows 8.1. On the Intel-Support-Site I found 6 Bios - Version 30, 35, 36, 121, 139 and 141.

My mainboard came with v. 30. I installed Win 8 and upgraded dirct to Win 8.1 - the PC worked well. Then I found Bios 139 with 8.1 support. I tried to flash Version 139 with all three methods - without succes, each with the same "FWUpdateFullBuffer" - error message. So I started to flash each version step by step. My results:

V 35 flash without error

V 36 flash without error

V 121 error - Bios file is not for DQ87PG, but for DB85FL Board

V 139 error FwUpdateFullBuffer

V 141 error FwUpdateFullBuffer

I'ts not my first experience with flashing mainboard, but I never hat such a number of problems.

The V 121 is more the a month on the support site, I found in an other discussion here a hint about this, but nothing happens.

I'm sure to maked a mistake by flashing the board! My system is plain vanilla:

DQ87PG Mainboard

I5-4670 Cpu

2*8 GB Kingston Memory

1 Samsung 849 EVO SSD-Drive

1 Plextor DVD-Drive

and it is quite good, stable an powerful.

Regards

Bernd

47 Replies
Silvia_L_Intel1
Employee
321 Views

Hello guys, we are going to do some test on this motherboard since we haven't experienced any issues with it.

In the mean time I will recommend you to remove the battery for a couple of hours in order to clear the CMOS.

Please go to the BIOS and double check that the BIOS version is 0036.

Then, you can try again with BIOS version 0139. Please skip version 0121 and let me know the results.

When updating the BIOS please use minimal configuration, such as motherboard, processor and 1 memory stick.

BWage
Novice
321 Views

Hello Sylvia,

sure the BIOS version is 0036. I removed the battery now and go to sleep. Tomorrow morning I start a new attempt. Should I use the USB 2.0 slots or better USB 3.0? By older motherboards it was necessary to use 2.0!

BWage
Novice
321 Views

Here are my results:

after clearing the CMOS I removed all cables (Keyboard, Mouse, SATA, Display) and the yellow jumper, put a USB-Stick into a rear USB 3.0-Slot and powered the PC on. After 15 minutes I switched the power off, reinstalled all cables and booted again. Now a surprise: on the screen came a message saying:

"A illegal attempt to change the BIOS was found, will you configure the BIOS now, then press Y, will you go further with booting, press Enter". This is not exact the text, but the meaning. I pressed Y, came into the BIOS - it was still version 0036, only the date and the time was changed, all other BIOS-Settings unchanged. I corrected date and time, rebooted and the system cam up and worked.

Obviously the process of updating the BIOS was startet, but some security settings inhibited a successful execution.

Bernd

Silvia_L_Intel1
Employee
321 Views

@Bernd, it is good to know you were able to update the BIOS without problems. Thanks for letting me know.

 

@W0074067, which BIOS version are you trying to install?

I would recommend you to check the troubleshooting provided on this thread. Let me know the results.

AKlim6
Beginner
321 Views

I was trying to install version 0139 and 0141

VKvon
Beginner
321 Views

Dear Sylvia. Dear Intel!

I have a few days of watching this thread, because I have those troubles too.

I am the owner of this wonderful(?) motherboard DQ87PG, current BIOS version 0036 and after numerous attempts have not been able to update the BIOS to latest one 0139 or 0141. Why?

As your other customers I tried all documented ways to update the BIOS and every time got the ERROR:

"Flashing Image for Intel Management Engine Firmware.. FwUpdateFullBuffer [failed] Technical information: (0x8000000000000015, 1566)"

Tried to pull out the battery for 1 day(!), jumper-off and other stuff. NO ANY EFFECT!

It seems to me ab.wagener didnt say about successful attempt to update the BIOS to 0141. He said that still was not able to update the BIOS anyway and the current version is 0036. As in my case...

Intel, WHAT IS GOING ON?

Thank you.

BWage
Novice
321 Views

Hello Sylvia,

you don't read my posting carefully, I posted:

my BIOS is still 0036! this means I had NO SUCCESS upgrading the BIOS!

LGODI
Beginner
156 Views

I've sold more than 40 DQ87PG motherboard and have not have any issues without upgrading the BIOS. If it ain't broke, don't fix it.

AKlim6
Beginner
321 Views

I too can not update the bios. My version is 0036.

It shows an error at: "Flashing Image for Intel Management Engine Firmware.. FwUpdateFullBuffer [failed]"

Technical information: (0x8000000000000015, 1566)

My system:

MB: DQ87PG.

Proc: i7-4770.

Memory: 4x Kingston KVR16N11/8 (99U5471-037.A00LF)

HDD: PLEXTOR PX-256M5Pro

Grafic: ATI Fire Pro V4900

 

BIOS: 0036

OS: Windows 8.1

Recommendations received from you, do not help me.

MRaba
Beginner
321 Views

Hello Intel Support

I have the same issue problem with this motherboard DQ87PG

It shows an error at: "Flashing Image for Intel Management Engine Firmware.. FwUpdateFullBuffer [failed]"

Technical information: (0x8000000000000015, 1566)

I cant update the bios to any available version.

INTEL please solve this problem !

PA_M
Novice
321 Views

Hi,

This is how I solved the same issue in one(out of 8) board others went smooth without any error.

Turned off the power source, disconnected HDD and ODD, copied PG0030.BIO(ver 30 bios) file to root of a 'FAT32' formatted USB Pen drive, plugged to a USB 2.0 port(one near to PS/2), removed BIOS recovery jumper(near to SATA Port 0/1), turned ON the system, waited to complete recovery, on prompt turned off system and set BIOS jumper to 1-2. During POST pressed F2 to access BIOS, Pressed F9 to load Optimal and saved BIOS. Copied PG0141.BIO file to same USB and plugged to USB 2.0 Port, restarted PC pressed F7 to enable BIOS update Wizard selected PG0141.BIO file from USB Drive. Done. Now BIOS ver is 141 and PC functioning fine. Hope this may help you. All the best.

Silvia_L_Intel1
Employee
321 Views

Guys,

We were able to replicate this behavior. These are the results:

  • We tried to do a BIOS recovery using the version 0036 and I got the exact same error you are reporting.
  • What we can recommend you to do is to roll back to the BIOS 0035 and once they have that one installed, jump to the 0139 and then the 0141.
  • Please keep in mind that once you install BIOS version 0139, you won't be able to install version 0036 anymore, since this is a transition BIOS that doesn't let you roll back to any previous version.

Please let me know the results.

BWage
Novice
321 Views

Sylvia,

I followed your recommendation, but without success. I rolled back to BIOS 0035 and also to 0030, but the old flash error made a update impossible.

Bernd

TMude
Beginner
321 Views

Hi!

I am experiencing the same issue. Tried from old Bios versions as well as with recovery procedure (no jumper). No luck at all!

:-(

AZnam
Beginner
321 Views

Doesnt work.

(tried using exe file, in windows8.1 64bit. Intel_ME configured)

0036 > 0139 Failed 1566

0036 > 0141 Failed 1566

0036 > 0035 Success (downgrade)

0035 > 0139 Failed 1566

Anybody tried to reset intel_ME with jumper before bios update?

VKvon
Beginner
321 Views

Working solution:

1) Downgrade to 0030 through F7

2) Restore with jumper-out to 0141 (single .bio file on clean FAT32 flash drive)

Pretty simple...

GHopf1
Beginner
321 Views

Working solution:

1) Downgrade to 0030 through F7

2) Restore with jumper-out to 0141 (single .bio file on clean FAT32 flash drive)

This worked for me. Found no other way to upgrade the BIOS. Direct recovery with jumper from 0036 to 0141 did NOT work.

Unfortunately the new BIOS has destroyed my ability to use the integrated graphics. I previously was using one Dell 2707WFP Monitor connected to DVI and one Dell 2707WFP connected using a Displayport-to-DVI Adapter. Now with the new BIOS 0141 when the Displayport Adapter is connected there is no BIOS picture on EITHER monitor (i need the BIOS to enter the HDD password). Manually specifying that the DVI Port should be Monitor # 1 and Displayport Monitor # 2 has not helped either.

There really seems to be no QA department at all anymore... They should at least label all new BIOS versions BETA now that QA doesn't exist because of their motherboard business winding down...

ADoka
Beginner
321 Views

 

No, it doesn't work. Restoring by jumper removal never work for me, the board restart itself after 5 seconds forever..
BWage
Novice
321 Views

Now its a shame! The new BIOS 0142 is still not usable on my DQ87PG! Please fix the update-error before other BIOS changes!

Bernd

ADoka
Beginner
219 Views

Still not work me too...

Reply