Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,123 Views

DQ87PG do not boot after BIOS update to 0144

Dear Intel Team.

After a careful and successful BIOS update to 0144 I lost the graphics card and can not boot any more.

Prior to that I had this basically brand new system going for few days without any dramas at all.

All what I get now is two beeps - two beeps and nothing else. I have checked the graphics card on my other computer and it is working perfectly. I used the other card on this system with no luck. The card itself is working because I get the full BIOS recovery procedures displayed on the monitor. Main Intel logo shows up before It starts flushing the BIOS (USB recovery option). I have downgraded the BIOS to earlier versions 0143, 141, 139P by it did not solve the problem whatsoever.

My configuration is as follow:

1. Motherboard Intel DQ87PG

2. CPU XEON E3-1240v3

3. Graphics Card Radeon HD5450 1GB

3. Memory 16GB G.Skill DDR3-1600

4. PSU Coolmaster Thunder 700W.

As I said before the system was fully operational prior the upgrade. I need help. Please. Is there any way to bring the BIOS to its defaults??

Many Thanks

Kris

0 Kudos
1 Reply
Highlighted
Employee
11 Views

I am sorry to hear that have had issues after loading latest BIOS.

I know some boards can boot into maintenance mode even if they have problems after loading BIOS updates.

Please try steps available at the link below:

http://www.intel.com/support/motherboards/desktop/sb/CS-034245.htm http://www.intel.com/support/motherboards/desktop/sb/CS-034245.htm

Allan.

0 Kudos