Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
824 Views

DX58SO - Problems When Installing More than 1 stick of Ram

Hi,

I have just put together a 2 new identical systems comprising

Motherboard = Intel DX58SO

Processor = Intel Core i7 930 (Bloomfield)

Ram = OCZ Gold 6GB DDR3 (3 x 2GB Sticks)

Graphics = ATI HD 5570 PCI-Express

When turning on the assembled system for the first time, before OS installation, the PC turned on, then 5 seconds later turned off, then a further 5 seconds later turned back on again. It then stayed on but the screen remained blank and I couldn't view the bios, or start installing the OS.

I discovered if I only used a single stick of the ram The system operated correctly. I was able to install the OS and everything worked fine.

I then went back and tried to insert the extra 2 sticks of memory and the PC behaved exactly as before, turning off then on, then displaying a blank screen.

I tried using 2 sticks, I tried swapping slot positions of the memory but the only way the system would work was by using a single stick (Any of the 3) in the first Tri chaannel slot.

This exact same thing happens on both systems.

Am I missing something obvious here

Thanks

James

0 Kudos
1 Reply
Highlighted
Employee
3 Views

Hi!

Based on the problem description and troubleshooting done so far, I'd recommend the following:

1. Restart the system into BIOS by pressing during the boot process. Once in the BIOS setup utility, press to restore BIOS default settings. Reset any customized BIOS settings. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility. Press to save the new settings and reboot the system.

2. If the problem continues, see to it that your memory is 1.5V. This is very important.

Also, see to it that your OCZ* memory is shown here:

http://www.intel.com/support/motherboards/desktop/dx58so/sb/CS-029865.htm# tested http://www.intel.com/support/motherboards/desktop/dx58so/sb/CS-029865.htm# tested

or here, at least:

http://memoryselector.cnetchannel.com/ocztech/ http://memoryselector.cnetchannel.com/ocztech/

0 Kudos