Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor II
990 Views

DX58SO & i7-920 Troubleshooting

Jump to solution

I suspect an over heated cpu. I replaced the OEM cooling unit on the cpu and restarted. Initially, the fan did not turn. The system attemped to boot for about 45 seconds, then shut down. I removed the fan again and checked the cpu and socket. Other than the cpu being very hot, everything looks ok. I reinstalled and attempted a restart. The fan turns, but I don't get a video indication and I don't see any disk activity. After about two minutes, a red LED turned on. Is there a method of troubleshooting to confirm the board and cpu are good?

Thank you in advance for your assistance.

Regards

Edit:

When I start the computer, I notice the CPU and VR LEDs flash red one time for a fraction of a second.Also, I don't hear any beeps with the memory installed or removed. I see power to the CD drives and everything else seems to function. All fans are turning. At this point I'm wondering if both the motherboard and cpu are lost or one or the other.

Edit 2:

I found a bent cpu socket pin and it broke when I attempted to unbend. Is it possible to replace the cpu LGA 1366 socket on a DX58SO?

0 Kudos

Accepted Solutions
Highlighted
Community Manager
5 Views

Hello tjg79,

To answer your question, motherboards cannot be repaired they are replaced under warranty in most of the cases.

View solution in original post

0 Kudos
1 Reply
Highlighted
Community Manager
6 Views

Hello tjg79,

To answer your question, motherboards cannot be repaired they are replaced under warranty in most of the cases.

View solution in original post

0 Kudos