Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JDava
Beginner
2,868 Views

DX58SO no hace POST. BIOS No arranca. Ayuda por favor.

Hola a todos.

Necesito su ayuda, por favor.

Tengo una MOBO DX58SO

CPU Core i7 920 2,6 Ghz

Graphic Card Nvidia geforce 9400 gt

2 módulos DDR3 1333 de 2GB

SIempre funcionó bien desde hace 7 años.

Hoy utilicé la utilidad Intel Desktop Control Center y apliqué la opción "Auto Tuning" y desde entonces no funcionó más.

La pantalla quedó en negro y no logra arrancar. No hace el proceso de POST.

Los Fan Cooler funcionan.

Enciende los LEDS de la fuente de poder y HDD

Intenté hace Bios Recovery sin tener resultados.

Retiré los módulos de memoria y hace 3 beeps indicando ausencia de los modulos.

Todo mi agradecimiento a quien pueda ayudarme.

0 Kudos
9 Replies
n_scott_pearson
Super User Retired Employee
139 Views

Try clearing CMOS. To do so, completely disconnect the system from power and then remove the CR2032 battery from the motherboard for 15 minutes.

Hope this helps,

...S

JDava
Beginner
139 Views

Thank's you for your help. I'll try your advise.

JDava
Beginner
139 Views

i did clear Cmos and nothig happens.

I conected the mobo with only psu and get 3 beeps, 3 beeps, 3 beeps...

Then i've instaled 1 ram module whitout the video card and nothig, no beep.

I've tried Bios recovey with the 3 diferent versions avaibles at Intel support, and nothing.

is my mobo dead? or its my Cpu?

JDava
Beginner
139 Views

The fans work properly and the power led ligth green. The HDD led blinks blue

n_scott_pearson
Super User Retired Employee
139 Views

With graphics card reinstalled, find the (yellow) BIOS Configuration jumper and move it from pins 1-2 to pins 2-3. Power on the system. It should take you directly into BIOS Setup running at default settings. Use F9 (followed by Y) to reset BIOS configuration. Use F10 (followed by Y) to exit BIOS Setup. Power off and restore jumper to pins 1-2.

...S

JDava
Beginner
139 Views

Thanks Scott.

I've do your last advice. Nothing happens.

I'm pretty worried.

n_scott_pearson
Super User Retired Employee
139 Views

Sorry, we've reached the end of the standard diagnostic steps.

Now, it is possible that the failure is in the graphics card and not in the motherboard. Do you have access to another graphics card that you could try?

...S

JDava
Beginner
139 Views

Hi. I have followed your advice, but my mobo i'ts still no beep, no video, no boot.

i think my mobo is dead. thanks for your advices.

n_scott_pearson
Super User Retired Employee
139 Views

Sorry to hear that.

I just did a quick check. You can still find compatible X58 boards from NewEgg, Amazon and a few other places.

Hope this helps,

...S

Reply