Showing results for 
Search instead for 
Did you mean: 
New Contributor I

DX58SO2 does not boot

Hi all,

I've got two boards of the type DX58S02. Both are booting only sometimes.

This is my configuration:

DX58S02, core i7 950, Kingston KHX1600C9D3K3/12GX, Nvidia GTX 460, power device 525W

Board 1:

After power on the board shows bootcode 00 for about 2-3 seconds. Then the board switches off and restarts. Again it shows 00, but nothing happens. The board got stick in this state. Sometimes (1 out of 10 attempts) it boots after power on or pressing the reset.

I've tried the following:

Remove all devices but the RAM and CPU -> same problem

Tried another CPU -> same problem

Changed RAM -> same problem

Upgraded to the latest BIOS -> same problem

Tried another power device manufacturer -> same problem

Contacted Intel chat support:

Upgrade power device (720W) -> same problem

Contacted Intel chat support, again:

Reset to BIOS defaults -> same problem

Contacted Intel chat support, again:

Operator transferred me to my 'local GEO' chat partner Claudia. Claudia seems to be a pseudonym for: Do not chat!

So I gave up with chat support.


In the morning, after power on it shows the same problem, but it does not restart. It gets stuck with 00. When the power button is pressed for longer time it goes off. After this the board starts normally after pressing the power button again. Then it is stable the whole day and works ok, even after power cylcing.

It seems that there is some problem (BIOS?) with the power on cycle.



0 Kudos
8 Replies
Community Manager

Hi Fx,

OO is usually "ready to boot" so I would suggest that the issue may be related to boot sequence, boot devices or possibly chassis/power button.

Are these boards in chassis? Have you tested them without connecting chassis power connectors?

Pressing and holding power button will always power off, because you mention that board 2 then powers up ok, it makes me think that it may be related to front panel/chassis power connectors.

I suggest test out of chassis without boot device and check that you can consistently access BIOS via F2, then add boot device and check that they are recognised correctly in BIOS, check boot sequence and test again.

best of luck


New Contributor I

Hi isit,

00 is the first code shown after power up. Then the board should boot starting to alter the bootcodes to whatever is initialized then. After the boot process is finished it will show 00, again, which tells about the 'ready to boot OS' state. This state is never reached with the boards in case they are stuck, because none of the boot up codes (0x05, 0xC3, etc.) is shown. They only show the first code after powering up, which is 00.

Both boards have been tested out of chassis and without any boot device.

The only parts built in are: CPU, RAM, Graphics Adapter.

And the only connected part is: Power device and keyboard.

However, thanks for your answer.


Community Manager

This seems to be a known issue of this board. Do you use USB devices like Wacom tablets, a card reader or something similar? I had to remove my Wacom tablet, now booting is without any problem. Hope there will be a BIOS update fixing this issue soon.

New Contributor I

No, since I've tested the boards without ANY devices connected too. Board # 1 has been tested only with CPU and RAM, nothing else and it did not boot.

We are an OEM which will sell this board within a PC and further hardware stuff, but it seems that we have to go back to Gigabyte. GA-X58A-UD3R did the job up to now...

New Contributor I


Intel does not support this product via email.Intel(R) Desktop Board DX58SO2

Chat did not help. Nobody answers phone calls. Email is not available. -> My thumbs are down!

Community Manager

we had random boot problem with a 580w power supply.

had to boot several times to succeed.

windows ran stable then and randomly suddenly makes a reset, like power interuption.

changed to a 750w power supply.

boots now successfully everytime.

hope it keeps like this.


booting with a card reader connected to inner headers does not work no matter which device.

Community Manager

There is a LONG thread on this issue "/message/120806# 120806 Help with DX58SO2 Motherboard Troubles". The last post was about a month ago and there are over 200 posts in the thread. I think most of the original posters have moved on. It seems the only real solution is a RMA. So folks, myself included, have gotten a stable board from the RMA process. No real conclusion was ever found. Theories ranged from a bad batch of boards to bad Bios updates. I for one have never updated my RMA board from the original Bios it came with (603 I believe) and it seems to be stable for the past month or two.

Sorry to bring bad news!

Community Manager

helpful would be a list of compatible devices.

not only this poor ram list.

the compatible devices must include also:

power supply (only the watts won't help, have tested with psu calculators and it didn't work anyway)

grafic cards (heard from other users that certain nvidia don't work)

our stable machine with auto (newest) bios settings is now:



Core I7 960


24 GB RAM Kingston KHX1600C9D3K6/24GX


PSU Dark Power Pro BQT P9-750W

Geforce 8600GT

well thought it was stable.

indeed the boot problem still comes randomly.

5 fail boot from 20 boots.

it's like if you want to run your porsche, but it does not start.

called the intel support by phone.

they said i should try with another cpu and ram.

i said allright, if they send me some.

they don't want to send me.

also i should test the computer without anything connected.

if it would boot then, he could not do anything for me.


i always thought a computer would be for connecting all devices, like sata, cards, usb etc.

they say in their site, that the bios is responsible, for connecting all these devices to the board.)

they hang up the phone.

i never had a damaged cpu and i'm building computers for ten years now.

the other problem is, that the board does not accept memory card reader connected to the internal usb headers.

in another thread i read, that is does not accept a certain nvidia video card.

i try now with the next power supply.

i have the impression, that the first boot moment is the problem.

the board seems not to wait a second, that all voltages are exactly existent at boot start without any small delay.

if the next psu will not help, i fear, i have to go to another board and take my cpu and ram with me.