Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ERõuk
Beginner
1,436 Views

DX79SI / 3930K - blank after BIOS update, looping now

Hello all!

i've been reading this forum for quite a few days now, but haven't found solution for my problem.

Maybe someone with similar problem can point out where to go?

i've been happy camper with my following setup:

DX79SI

3930K with 2011LC

Kingston 1600

Sapphire HD 6850

1TB + 1TB + 2TB WD Black / Re

Zalman 600W

Now i updated my Samsung Full HD 23" monitor to AOC 28" 4K monitor and just for this reason i get new video card as well.

i don't play, so i just got Gigabyte R7-370 2GB for normal support for 4K, that's it.

When i first put things together i got 0_, then i tried to change input source, change settings at monitor and at one moment bang it was on

and i was in my Windows 7 with 4K resolution through Display Port. All good.

i did my things for quite a few hours and remembering about this 0_ issue i decided to update all the drivers and bios of my motherboard,

which i haven't done for at least two years because everything was working flawlessly the whole time.

i turned on this Intel Automatic Driver Update Utility and while it was updating downloaded latest Bios version 0650.

At one moment when this automatic utility wanted to restart the system i ran bios upgrade,

so few moments later it turned off everything but didn't start as it usually do in text mode with updating routine.

i waited for a few minutes turned power supply off and on few times but it was just turning fans on accessing HDD for few seconds and hanged in there

while displaying error 33 at motherboard's own display.

Then i tried bios recovery: i put the same 0650 bios recovery file at flash stick and put it in USB and tried this Back to Bios and jumper thing,

but didn't saw anything at my monitor anymore. i saw that stick's light turned on and off for couple of seconds but nothing changed.

Then i checked troubleshooting guides at Intel homepage where they advice to take out the battery, o.k. that's what i did, but after that

i have continues restart looping at about 10 seconds and motherboard display start and end up with error 21.

i tried to disconnect HDD's, change the video board, took one of memory modules off and back in, but nothing change this error 21.

i would really appreciate if somebody would advice something to try out, because i am out of ideas right now.

Thank You.

Endel.

0 Kudos
4 Replies
ERõuk
Beginner
81 Views

Hello pba!

Thank You for reccomendation i would really like to do that, but after removal of the battery i now have 10 seconds looping restart.

It means, fans start code 21 is on MB display and in about 10 seconds it restart.

It doesn't access USB or HDD or ODD.

i have tried removed everything except processor, but result is exactly the same.

Any other recommendations?

Endel

Ricardo_G_Intel1
Employee
81 Views

If after you tried the minimum configuration out side of the chassis, still this behavior, I recommend you to contact Intel® for support. http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport. You can check the warranty status form the Motherboard at http://www.intel.com/p/en_US/support/warranty http://www.intel.com/p/en_US/support/warranty

n_scott_pearson
Super User Retired Employee
81 Views

Endel,

Have you tried powering on with the Back-to-BIOS button pressed in?

Another thing you can try is to remove the new graphics card, reinstall the old one and see if this allows you to get into BIOS.

...S

Reply