Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MDomb1
Novice
2,586 Views

DX79SI and usb 3.0 problems

After much diagnostic mucking I realize my portable drive problems are due to the USB 3.0 ports on this motherboard. It seems all the prior threads on DX79SI USB 3.0 problems die around the beginning of 2013 with no solution. I am having all the problems mentioned in previous posts, in particular:

1) boot hanging for 20 seconds on "58"

2) if I leave my WD Elements or Passport drive plugged in to USB 3.0 port (front or rear) when I reboot I get a yellow bang in Device manager for the USB 3.0 controller with the error message "device cannot start". Uninstalling the device and scanning for hardware changes fixes it.

If I use the USB 2.0 port....no problems at all just slower speed of course.

I have tried BIOS 525 (which says fixes the problem), 537 (just because I had it) and 594. No difference. I have the latest 2.1.28.1 Renesas drivers.

This problem has been around for years has anyone ever fixed it? (without buying a new USB 3.0 card!).

DX79SI, 3820 processor

16 Gb RAM

Windows 7 Pro x64

WD drives are the only USB 3.0 devices.

Thanks,

Matt

Tags (1)
0 Kudos
7 Replies
MDomb1
Novice
197 Views

I discovered ALL my problems with hibernate/resume, code 58 holds on startup and portable drives going zombie was due to the lousy USB3.0 chip and Renesas drivers on this lotherboard. What's worse is that Intel KNOWS they stink (see multiple posts a year ago when first reported) and have done NOTHING about it. Now they will not even reply to messages about it on this board. HELLO INTEL, ANYBODY HOME?

The solution, for $31 at Amazon is an Inateck pcie USB3.0 card. 5 rear ports and a plug for the front ones. My machine boots faster, hibernates and resumes without any special consideration and my portable drives stay connected all the time. Must turn off USB3.0 in Bios.

P.s. I tried everything, new drivers, bios the works. Took week of my own time to diagnose but problem is solved. Thanks intel for nothing. No wonder you are getting out of the desktop board business.

Oh, and this Jive software for using this board on mobile devices sucks too. I cannot even get back to the forum once I go to a message.

Allan_J_Intel1
Employee
197 Views

Glad your computer is running again. Thanks for joining the community and sharing the post.

Allan

CHurs1
Beginner
197 Views

I know this is a dead thread for an old board... but this is a problem with the firmware on the Renesas USB 3 controller.

The firmware downloads are only available for the DX79TO and DX79SR motherboards despite being most likely the same controller chip, as these boards were released simultaneously and we see the same error listed here from most users.

https://downloadcenter.intel.com/download/22775/USB-3-0-Renesas-Electronics-USB-3-0-Firmware-Updates Intel® Download Center

If anyone at Intel is listening then could you please post a compatible firmware update for the DX79SI motherboard as this error is inexcusable

197 Views

I have had teh same problem for years. Here are the 2 options (both painful)

1. Leave the power to the external USB3 device off when you boot. Power up the device once the OS is up. This works most of the time

2. After booting up, go to device manager and uninstall both the usb3 controllers. It will automatically reinstall the device and the device will work.

Both of these options suck, but I have not found a better way. Intel has been ignoring this for a long time. They are not going to pay attention to this now.

n_scott_pearson
Super User Retired Employee
197 Views

Did you try running the firmware update on your SI board? The TO board is a cost-reduced version of the SI board; anything that works with TO ~should~ work with SI.

...S

197 Views

I have updated everything to the latest version that is posted on the Intel website for this board. I have heard this before but it has never worked for me.

Miguel_C_Intel1
Employee
197 Views

Hi,

Please perform the following recommendation:

How to Do Silent Installation for USB 3.0 Controller Driver?

http://www.intel.com/support/chipsets/usb3/sb/CS-033073.htm Intel® USB 3.0 eXtensible Host Controller Driver — How to Do Silent Installation for USB 3.0 Controller Driver?

Regards,

 

Miguel