Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

DX79SI - doesnt recognize LSI Logic SAS card (PCI-Express 4x)

idata
Community Manager
1,404 Views

After now spending hours to punch the damn BIOS update in it (now on 0553 and not 0281 anymore) -

I still have the issue left that this board doesnt want to accept my LSI Logic SAS card, anyone had this kind of issue?

Edit:

 

I just detached the card now, additional information:

SAS3041E-HP with an LSI SAS 1064E B1 chip.

Of course I tried switching cards (I only have an nVidia GeForce graphic card and this one),

nothing helped - it doesnt get listed in the BIOS.

However the card powers up and is blinking as usual...

0 Kudos
4 Replies
ZAgha
New Contributor II
131 Views

Are you sure that the card is working??

If possible try it in a different machine. In case, it worked update the card's firmware.

idata
Community Manager
131 Views

Indeed you are correct, I had old firmware/bios on this card.

In fact I've three of them, one is in a different machine - it's a newer card than the others (B3 rev. chip).

I updated all cards and exchanged the B3 with an B1 rev. card in the other machine.

Now I'll check on the evening what the Intel board might take, either the B1 card with updated revision or the newer B3 card - I hope one will suite.

Im going to post my experiences later on...

idata
Community Manager
131 Views

Hi

It's me again, I can confirm that my LSI Logic is now up and running,

the hint about the firmware seems to be correct.

Everything is fine now, thank you very much.

ZAgha
New Contributor II
131 Views

Glad that I was able to help

Reply