Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Nurgle
Beginner
296 Views

DX79SI recovery failue

I have a DX79SI that will not POST.  AT this point I have stripped everything from the motherboard and have it on a bench with a video card and a single 8gb dimm.

The board turns on and the CPU fan spins up (3930k).  No screen, tried removing the battery, configuration jumper, recovery (no jumper), f9, f2, back to bios button with all the other jumper combos and key presses, no way to get into bios.  Components are good and tested in other setups (except MB).

Have a 1gb usb drive (fat32) with the latest bios file (0650), renamed dx79si.bio.  I have also tried fat16--no difference.

On the post code indicator I see 31 and the light in the USB drive lights up this lasts for appx 4 seconds.  Then it quickly goes to 33 for about 1/2 second then quickly to 34 for appx 1/10 second.  then usb light goes out then loop to the beginning of the post.   This will loop over and over.  Never any screen.  The USB activity light only happens with the recovery jumper removed.

To me it appears that the USB drive is being read but the filename is wrong.  Intel documentation lists *.BIO but I feel it's looking for a particular filename.  Corrupted flash is the same 0650.  Intel has removed all downloads for this board sadly.

 

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
286 Views

Well, it should be as it was originally named, SI0650P.BIO. - but no, the name doesn't matter; it is looking for a x.BIO file in the root folder of the flash drive.

For BIOS Recovery, there are some limitations to the flash drive compatibility. At least once, the flash drive needs to be reformatted, on a Windows-based PC (i.e. NOT Linux-based and NOT MACos-based), with the FAT32 file system and (very important!) with the Quick Format option disabled

The .BIO file should be placed in the root directory of the flash drive. It should be the ONLY .BIO file on the flash drive.

If the BIOS is having any kind of problem with POSTing, it is usually because of borderline quality DRAM. If the BIOS is fighting any problems with memory initialization and thus can hang the memory bus, its efforts to recover from this hang will cause it to "forget" to do the BIOS installation.

...S

AlHill
Super User
276 Views

Could some OEM have created a custom bios for this board?

Doc

 

n_scott_pearson
Super User Retired Employee
273 Views

I don't remember there being any, but I wasn't always in the loop. What is the full BIOS string? If it has '86A' in the second field (i.e. between the first and second dots), then it is the standard Intel BIOS.

...S

Nurgle
Beginner
259 Views

Bios files are si0650p.bio
All the bios files are in that naming format sixxxx.bio i have dozens of versions. Tried the formatting thing over and over no change. It is a retail motherboard.
n_scott_pearson
Super User Retired Employee
250 Views

I hate to say it, but I think you are out of luck. It is hitting the BIOS' crisis recovery code and getting no further, which means either a hardware failure of some sort or the F/W Hub has been too badly corrupted for BIOS Recovery to complete.

Sorry,

...S

Reply