Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASven1
Beginner
1,299 Views

DX79SI, starts up but no activity, no error codes

MB: Intel DX79SI

CPU: Intel i7 3930K (socket 2011)

PSU: Corsair CX600 (600 W)

Graphics: Gigabyte GeForce GTX 650

RAM: Corsair Vengeance 2133 mhz 4x16 GB

Fan: Intel Thermal Solution RTS2011AC

I have just bought these components, except the RAM and the PSU. First I assembled the computer with all the components, the computer started (the fan lights up blue and spins), but I noted I didn't got any picture. I also noted that I didn't get any information on the digital number display on the motherboard. The beeper didn't give any sound information.

I have then tried to take the RAM and hard disk drives away from the setup. I have also taken out the motherboard from the computer case and placed it on the outside to avoid eventual shorts. If I don't have any RAM memory or graphics card in the setup, I guess I should get warning information from the beeper, but I don't get any.

* If I have the graphics card assembled in the setup, with or without RAM, these LED:s are lightened up on the motherboard:

http://i42.tinypic.com/kqc7b.jpg[/IMG] http://i42.tinypic.com/kqc7b.jpg

The LED to the very right is red, and the LED left of the red one is green. The number display doesn't show anything and the beeper is quiet.

* If no RAM and no graphic card is assembled, the LED:s will now light up differently. The LED to the very right is not lightening up anymore, but the LED left of it is still green. And, without the graphics card the CPU fan will now spin much faster. However, still no info from the number display and the beeper is all quiet.

* If the setup is the same as the last one, no RAM and no graphics card, but I switch to an older PSU which I have, a 520 W which I use on my old computer setup (Intel i7 920, Gigabyte motherboard), then again the LED to the very right will light red and the LED left of it will light green (like on the example picture). No info from the number display, and the beeper is all quiet.

I have tried many different situations, like take the motherboard battery away in a couple of minutes, or update the BIOS by putting the latest .bio file on an USB stick and start the computer with the USB stick inserted (after taken the BIOSCFG jumper away). Nothing seems to help. I have also tried another graphics card (NVidia GeForge 8600 GTS).

Which ideas do you have about where the problem is?

0 Kudos
1 Reply
Silvia_L_Intel1
Employee
58 Views

Hi AndersS,

All troubleshooting preformed is correct; actually you almost complete all the steps we required in order to find out if the board is defective.

Let's try these recommendations:

- Test the video card on another PCI just to discard the port is defective or not.

- Put the BIOS jumper on position 2 and 3 to get into the BIOS on maintenance mode.

If you continue having the same behavior, feel free to contact your local support group for assistance: http://www.intel.com/p/en_US/support/contactsupport?group=processor http://www.intel.com/p/en_US/support/contactsupport?group=processor

Regards.

Reply