Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,446 Views

DX79SR Fails Post at Video Init

I seem to be encountering a very strange issue as of late.

I just purchased parts for a new PC, which included (among other things) an Intel DX79SR motherboard and a pair of nVidia GeForce 660 Ti video cards. Everything went swimmingly, aside from one very strange issue: the motherboard would constantly beep during POST during video init, indicating that it found no video devices. I tried each card individually with the same results, but when I used an old GeForce 460, it found it and booted normally.

I then tried the 660 Ti cards in a few different desktops. Each one found the cards and booted without issue. To add to the confusion, once I used a 660 Ti alongside the 460 in the original DX79SR PC, there were no POST errors. Windows was able to pick up the 660 Ti, install the drivers for it, and use it like any other video adapter. Additionally, once those drivers were installed, I was able to install both 660 Ti cards, remove the 460, let it boot (as it would continue after throwing the video error in POST), and after a moment, Windows appeared on the screen.

So I have a working solution. The problem is since the cards don't seem to be detected as usable video devices during POST, I can't actually do anything in the BIOS without plugging in a different video card. This will be problematic in the future if I ever need to make any changes in the BIOS. Is there any way to get these cards working properly, or is this just how it's going to be? It's worth noting I've already replaced the motherboard with another DX79SR, and the same exact issue is occurring.

0 Kudos
4 Replies
AP16
Valued Contributor III
65 Views

Did you enable any of Fast Boot optimizations in MB BIOS? Also, the reason may be that your 660 Ti`s have a new UEFI-compatible VBIOS (GOP), and DX79 boards do not fully support it, so there are a delay before system find a legacy VGA BIOS.

PXu2
Novice
65 Views

I have got the same problem!

My DX79SR motherboard does not work with Gigabyte Geforce 780GTX.

During POST, it shows blank screen and 0_ at bottom right corner.

Also similar to the problem posted here. The GF780 is a brand new card, and works on my friend's motherboard, and his motherboard was quite old.

/message/184880# 184880 Intel DX79SR and HD7970 - PC won't startup

Silvia_L_Intel1
Employee
65 Views

Expengu,

You may want to check the information from the following forum:/thread/41933 http://communities.intel.com/thread/41933

So, our recommendation will be to get the latest firmware for your video card.

 

Regards.

Silvia_L_Intel1
Employee
65 Views

Guys,

The new BIOS version 0590 is now available under the following link. https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23015&lang=eng&OSVersion=%0A%09%09%0...

This link belongs to the DX79SI motherboard; however it is valid for the boards below.

Intel® Desktop Board DX79SI

Intel® Desktop Board DX79SR

Intel® Desktop Board DX79TO

• Fixed issue where PCIe Slot 2 does not work with certain PCIe x1 add-in cards.

• Fixed issue with Wake-on-LAN in Linux*.

• Fixed issue where certain add-in graphics cards are not properly detected.

• Updated processor support.

• Improved compatibility with the latest graphics cards.

Regards.

Reply