Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,779 Views

DX79SR Problems with Bluetooth & Desktop Utilities

Hello Community

This is my first intel mb. It works well but i have some problems with bluetooth and desktop utilities.

Bluetooth drivers aren't available for windows 8 64bit. i tried with win7 64bit. after installation the symbol was there in tasklist.

after reboot its away an i can't activate again. in bios under configuration > onboard devices is no point bluetooth wireless...but wireless works!

the other problem is desktop utilities. installing > no problem. programm start > no problem. but then just loading screen.

is this a known issue?

config:

win 8 64bit

intel dx79sr

i7 3930k

samsung 840 256gb

12 gb kingston hyperx 1600

sorry for my bad english, im from switzerland

best regards

markus

Tags (1)
0 Kudos
5 Replies
AP16
Valued Contributor III
54 Views

If you use WiFi/BT adapter from boxed edition of MB, you should not need to install special drivers in Windows 8, device work with OS included drivers as Generic Bluetooth Adapter.

Desktop Utilities may conflict with Renesas USB 3.0 drivers, again, in Windows 8 there is no need for their driver installation.

idata
Community Manager
54 Views

I have the same issue on Windows 7 Pro with the Desktop Utility Software being stuck on the loading screen. Mine worked until I did the last 0061 UEFI BIOS update on my Intel DZ77GA-70K.

idata
Community Manager
54 Views

hello

thank you!bluetooth now works perfect!

but with the IDU still the same problem.....

reinstall the os again sucks...have to live with it

idata
Community Manager
54 Views

I really don't think it's the OS's fault this time as I'm using Windows 7 Pro and it had worked fine until a BIOS update. That's just my opinion and what I've noticed thus far.

NSCOTT_P_Intel
Employee
54 Views

There are no known compatibility issues with Intel(R) Desktop Utilities (IDU) and the USB 3.0 drivers (Renasys or otherwise).

We have had some reports of BIOS updates causing the Fan Speed Control configuration to be corrupted. We have been unable to reproduce this issue ourselves, however. If you think you might be seeing this issue, you can force the configuration to be rewritten by going into BIOS Setup and making a change to one or more of the Health Monitoring and Fan Speed Control parameters (you could, for example, make a small adjustment in one of the over-temperature, over-voltage or under-voltage health thresholds). If this fixes your problem, let me know...

One other thing that you can do is check whether there are any error messages in log file FSCAppServ.log in folder "C:\Program Files\Intel\FSC" (on 32-bit systems) or "C:\Program Files (x86)\Intel\FSC" (on 64-bit systems). If there are any error messages present, please post or send me a copy of this file's contents...

...Scott

Reply