Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

DX79SR RAM-Slot 4+8 broken 3 times?

TMahi
Beginner
1,417 Views

Hello,

I built an new pc with an i7-3820 and 64GB Ram on the DX79SR. (Corsair Vengeance LP-Series DDR3-1600

Bios Version should be the newest, 0559.

The first time I tried to boot, i got an memory-error.

After testing all ram-slots with my dimm's i recognized, that the slots 4+8 seem to be broken.

I ran memtest, here, all was ok.

Two times I got a new Board, but I've still the same error with exactly the same ram-slots.

I tested the ram slots with dimms of a friend, but these didn't work, too.

No, my system is orking well, but only with 48GB RAM.

What can I try to get the remaining 16GB RAM working?

Three Boards with exactly the same problem isn't normal.

Is there another way to get this working without getting a new board?

This everytime takes too much time for me to wait for a new board.

Hope anyone can help me here.

0 Kudos
1 Solution
idata
Community Manager
127 Views

Hello,

Please let us know the exact part number for the memory and power supply you are using to provide further assistance on your inquiry.

View solution in original post

2 Replies
idata
Community Manager
128 Views

Hello,

Please let us know the exact part number for the memory and power supply you are using to provide further assistance on your inquiry.

TMahi
Beginner
127 Views

Hello,

I'm using 2 Kits of this Corsair Ram Kit:

  • CML32GX3M4A1600C10

Power Supply:

CP-9020045-EU (Corsair AX760)

I tried another Power-Supply, but I still got the error.

Reply