Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TMcDo5
Beginner
5,072 Views

DX79SR and USB 3.0 Firmware Updates

I'm sure like most of you, your USB 3.0 ports are not working under Windows 8. When I saw the firmware updates dated 5/9/2013, I thought finally. Well after installing the update I can say they still don't work. I install both updates, front and rear. The front update processes fine...and those ports may work, but I don't have them hooked up. The rear update throws the message Device not found!

Any help to get this working under Windows 8, would be much appreciated.

Regards...

Tags (1)
0 Kudos
66 Replies
Miguel_C_Old
Employee
761 Views

Hello Judochoke,

I would suggest to update the BIOS to the latest version 0559. Then update the Chipset driver version 9.2.3.1023 and Management Engine driver version 8.1.10.1286 plus the USB drivers.

USB 3.0: Renesas Electronics* USB 3.0 Driver (back) version 3.0.12.0 and

USB 3.0: Renesas Electronics* USB 3.0 Driver (front) version 2.1.28.1

Bios files and drivers are available at https://downloadcenter.intel.com/default.aspx https://downloadcenter.intel.com/default.aspx

TMcDo5
Beginner
761 Views

Hi Mike, the MB was already at the latest BIOS, chipset driver and ME driver for Windows 8 (64bit). I'm not finding the USB drivers for Windows 8. Should I install the Windows 7 USB drivers?

Appreciate the help...

JudoChoke

Miguel_C_Old
Employee
761 Views

Hello Judochoke,

Sure, you can use USB drivers of Windows 7.

PKwak
Beginner
761 Views

Hello Mike, I have the DX79TO board and tried the firmware update with the latest BIOS, chipset driver, ME driver and windows 7 USB drivers installed on windows 8 x64. The update also shows the device not found error message.

Miguel_C_Old
Employee
761 Views

Hello Pkwakman,

I would suggest to use the latest BIOS Update [SIX7910J.86A] version 0559, date 3/5/2013.

The latest drivers:

Chipset: Intel® Chipset Device Software for Intel® Desktop Boards for X79 Desktop Boards version: 9.2.3.1023

Intel® ME 7: Management Engine Driver for Intel Desktop Boards version: 7.1.21.1134

USB 3.0: Renesas Electronics* USB 3.0 Driver version 2.1.28.1

Could you please send me the error message that you are getting?

TMcDo5
Beginner
761 Views

Hi Mike, I've loaded the both front and back USB drivers. However, using the USB 3.0 Host Controller Utility. I see only the driver for the front USB. I'm also still getting the error message for the back ports that they are not found when trying to use the firmware update. (sounds like Pkwakman is having a similar issue)

Miguel_C_Old
Employee
761 Views

Hello Judochoke,

Please download this USB 3.0 Firmware Update and follow the instructions on Detailed Description.

Miguel_C_Old
Employee
761 Views

Hello Judochoke,

Please download this USB 3.0 Firmware Update and follow the instructions on Detailed Description.

It is available at

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22775 https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22775

TMcDo5
Beginner
761 Views

Hi Mike, I've already done that. Is there something I'm missing that you want me to do? The .bat file launches a DOS window that says Device not found and disappears. I only included the DOS screenshots so you guys could see the error.

Is there a log or something else I can provide or is this a bad motherboard?

Regards,

Tawn

PKwak
Beginner
761 Views

Hi judochoke,

Try running it from a non-Administrator command prompt. I did that today and when I ran the bat file it came up with a UAC prompt and there was no error message.

TMcDo5
Beginner
761 Views

Hello PKwakman, no change for me. The DOS window flashed up, I would expect to see the program updating the firmware. (Like I saw during the front firmware update.) Are the back ports working for you?

PKwak
Beginner
761 Views

I have no USB 3.0 devices to test it with, USB 2.0 devices are working on the back ports. The USB 3.0 Host controller utility show firmware version 4015.

Miguel_C_Old
Employee
761 Views

Hello Judochoke,

I would suggest to contact local Intel support group for assistance on replacing your product if it is still under warranty: http://www.intel.com/p/en_US/support/contactsupport?group=process http://www.intel.com/p/en_US/support/contactsupport?group=process

TMcDo5
Beginner
761 Views

Hi Mike, I just replaced the board and the same thing...the 3.0 USB ports in the back do not work.

I am running Windows 8 64-bit. At one point they did work, but when I installed the Intel Management Engine and rebooted the PC they quit. In Device Manager, prior to the reboot. I did notice two Renesas USB 3.0 eXtensible Host Controllers. When they quit, now all I see is one. They were listed like below:

Renesas USB 3.0 eXtensible Host Controller - 0096 (Microsoft) - now only see this one

Renesas USB 3.0 eXtensible Host Controller - 0100 (Microsoft)

They were both using driver Renesas 6.2.9200.16384 dated 7/25/2012. As previously suggested I tried installing the Windows 7 drivers. They did not work either as they are older than the one listed above.

What's next? I since have installed Win8 several times and not once have the back 3.0 USB ports shown up in device manager. Is there a problem with this line of boards? This is the 3rd one with the same exact problem.

Thanks

Kevin_M_Intel
Employee
761 Views

Hello judochoke,

Please note that USB 3.0 driver is already embedded on windows 8 operating system and therefore is not necessary to downloading it and install the software in the system.

At this point, since you are still having problem s with the drivers and since you have replaced the unit 3 times by now, I recommend you contacting your local support to confirm what other option is available. From Our side, I will pass the information to the corresponding department for future considerations.

TMcDo5
Beginner
761 Views

Hello Kevin,

If you'll read the previous post from Mike @ Intel. He said to use the Windows 7 drivers. I know the drivers are "built-in" to Windows 8.

I'll contact support again and keep getting the board replaced unless there is an inherent problem with it?

Thanks again,

Tawn

Kevin_M_Intel
Employee
761 Views

Hello judochoke,

I understand that previous admin advised to use win 7 drivers as an option. Win 8 is similar but not same platform than win 7; due to this the drivers for win 7 may work on win 8.

Since the drivers for win 8 are provided by Microsoft We can recommend you installing the latest drivers for win 7 from our side.

Front Panel:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3454&DwnldID=21566&keyword=Renesas&la... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3454&DwnldID=21566&keyword=Renesas&la...

Back Panel:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3454&DwnldID=21567&keyword=Renesas&la... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3454&DwnldID=21567&keyword=Renesas&la...

Can you confirm what USB ports are not working? Are the ones from the Back Panel or front panel?

TMcDo5
Beginner
761 Views

Hi Kevin, it looks like the back ports are working at the moment:

Note the highlighted Renesas are the back ports.

According to the Events tab, they started this morning at 7:20am when I turned my computer on. The front Renesas controller started on 9/1/2013, when I loaded the system.

Is there something I can be running on my system to help Intel capture what is happening to the ports? They will stop again. Let me know what I can do.

Regards

Kevin_M_Intel
Employee
761 Views

Can you please test a different front panel device? Can you post here a picture where you are connecting the device on the motherboard?

TMcDo5
Beginner
377 Views

Kevin, I'm not sure what the front panel has to do with the rear USB 3.0 ports, but here you go. There is a black plug, plugged into the blue 3.0 USB connector on the MB.

Also, as I suspected the back ports now are not working and the Renesas USB 3.0 eXtensible Host Controller - 0100 (Microsoft) is now missing.

Is there an inherent problem with these boards? I see the posting from others complaining about the same issue and I find it hard to believe 3 boards would exhibit the same behavior.

Regards,

Tawn

Reply