Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
4,293 Views

DX79SR and USB 3.0 Firmware Updates

I'm sure like most of you, your USB 3.0 ports are not working under Windows 8. When I saw the firmware updates dated 5/9/2013, I thought finally. Well after installing the update I can say they still don't work. I install both updates, front and rear. The front update processes fine...and those ports may work, but I don't have them hooked up. The rear update throws the message Device not found!

Any help to get this working under Windows 8, would be much appreciated.

Regards...

Tags (1)
0 Kudos
66 Replies
Highlighted
Employee
35 Views

Let me know if there is any other user from US interested on question provided on reply # 59

Kevin M

0 Kudos
Highlighted
Beginner
35 Views

Are there any news regarding this?

0 Kudos
Highlighted
Employee
35 Views

I am sorry but we do not have updates yet on this issue.

Kevin m

0 Kudos
Highlighted
Beginner
35 Views

Hi Kevin,

It is is extremely frustrating that no resolution to this has been found. Is someone still trying to resolve this? How can I go about receiving a refund for the board?

0 Kudos
Highlighted
Beginner
35 Views

0 Kudos
Highlighted
Employee
35 Views

I am really sorry for the delay on this issue. I am checking with development team for more updates. IN the meantime, install all Intel® drivers and run all Microsoft updates.

Kevin M

0 Kudos
Highlighted
Employee
35 Views

Hello All,

I am really sorry for the delay on providing a fix for this issue. I appreciate if you can provide all the following information:

  1. Fresh install of the Operating System with all drivers up to date. Then attach here the dxdiag report, system information report.
  2. Provide the exact hardware configuration:
    • • * Desktop Board:
    • • * Board Altered Assembly Number (AA# ):
    • • * Onboard Options Used (i.e. Video, Audio, LAN):
    • • * Previous BIOS:
    • • * Current BIOS:
    • • * Power Supply Wattage:
    • • * Processor Model:
    • • * Memory Part Number:
    • • * Operating System:
    • • * Service Pack:
  3. Provide me with the exact model of the device you are connecting and into which ports.
  4. What is being done with the system when the issue occurs?
  5. Is it happening only when it comes out of sleep or is it randomly when the system is being actively used?
  6. Provide me with any other information you consider may be helpful for our investigation such as the path or steps to reproduce it.

Once again I am sorry for this process but we really appreciate all feedback you can provide.

0 Kudos