Intel® Desktop Boards
Peer-to-peer support only
11475 Discussions

DX79si Problem with Back2Bios

PBode
Beginner
1,080 Views

I have encountered a problem with the Back2Bios function. The following bios screen appears every time I boot my machine.

My system has been running fine for over a year until now, I have tried checking that the switch is not catching on the case and trying to clear the cmos plus removing the boards battery all to no avail!

 

I would greatly appreciate any help!

 

Paul

 

0 Kudos
2 Replies
Kevin_M_Intel
Employee
210 Views

Hi pabs,

There are some recommendations I would like you to take in consideration:

  1. Sometimes when pressing the Back 2 Bios Button it can get stuck with the I/O shield. I recommend you if possible taking the motherboard outside of the case and test the unit again.
  2. If That is still not working, I recommend you to try updating the BIOS in your unit.

In the case that issue persists after this, the solution will be to contact your local support so we can confirm the product information and start with the warranty process. You can check more information about the support contacts at the following links:

https://www-ssl.intel.com/p/en_US/techprovider/buy-authorized https://www-ssl.intel.com/p/en_US/techprovider/buy-authorized

http://cache-www.intel.com/cd/00/00/08/99/89937_89937.pdf http://cache-www.intel.com/cd/00/00/08/99/89937_89937.pdf

PBode
Beginner
210 Views

Hi Kevin,

Tried all that, I can't even flash the bios because when I get to the stage of pressing enter to continue to flash the bios the system instantly reboots sending me back to the featured screen shot!

As per support for a supposedly faulty board I live in the Canary Islands Spain so it looks like I will have to shell out for another board! It wont be an Intel board though.

Reply