Intel® Desktop Boards
Peer-to-peer support only
11429 Discussions

DZ68BC Board Issues, Bad to Worse


I upgraded my computer system from a Core-i 2500K to a Core-i 3770 back in December. I went through the necessary BIOS upgrades ending at 0039. The system has been somewhat erratic since doing this. Most of the issues seem related to power management, though I have also been getting exclamations in the Device Manager in the Intel Management Engine on the first boot. A quick re-boot consistently clears this. I also experienced difficulties adding a hot-swap drive bay. The system was unable to recognize a new drive whether it was in the drive bay or directly connected to the SATA and power connectors. I did get past this last issue with no good explanation for the difficulties encountered.

After further sleep and power issues, this past weekend I upgraded the BIOS to 0042. I used the recovery process and the upgrade proceeded without any issues. After upgrading the BIOS, the system seemed a bit unstable but settled down after a few reboots. By Sunday the system was running well and even the power management looked promising. The system would shut down and sleep without waking right back up, as it has always sometimes done, and it would come out of sleep without errors or rebooting, even after more than six hours of sleep.

I awoke the system and used it several times on Monday and Tuesday without issue. Then, late Tuesday, after an emergency run to the veterinarian, I settled in for some Photoshop work I needed to get done. When I went to use the machine it did not wake cleanly. It went into a blue screen with an error message that there was some problem at XXXXXXX location. I shut it down and restarted it. The system opened into Windows recovery mode and I instructed it to continue to start Windows normally, which it did. I checked the device manager and I did not see an exclamation in the ME of Device Manager. This issue seemed to be resolved with BIOS 0042.

I had been working in Photoshop for about 45 minutes. I had Lightroom and Chrome open at the time. I was doing an extraction, which requires use of the mouse and the keyboard simultaneously. I believe I fat-fingered the Windows key when I wanted the command key and the Windows menu popped up. I went to click on the Photoshop panel again to turn off the Windows menu but my pointer was right over the Start/Run button in the Windows pop up and I believe I clicked on it. This happened very quickly, so I'm not sure of this, but I think this is what happened. At this point the computer shut down. Initially I didn't realize what had happened, but then surmised that I had accidentally put it into sleep mode. I hit the power button to restart it. The computer turned on, made sounds as though it was going to start (it has a pattern I can recognize) and then just sat there with the lights on, monitors out and the fans spinning for about twenty seconds. It then shut down and went through the process again. And again. And again.

The machine is now stuck in this process. I left it off overnight and tried it again this morning with the same results. The system is not beeping, though I believe it beeped three times once in the very early attempts to restart it. I tried to boot it off a Paragon recovery disk, but the system does not attempt to read the CD. I turned on the back-to-bios button so that I could check the BIOS, but the system fails to go into BIOS mode.

At this point I have no idea what the issue is or how to work around it. Any advice would be appreciated.

Assuming that I can recover the system and get it going again, is it possible to go back to the 2nd Generation Core-I 2500? I had no problems with that CPU but have had nothing but problems since upgrading to the i7 – or is this all due to moving off BIOS 0029?

Alternately, an Asus Z68 board is only about $100, a small price for stability. Should I consider ditching the DZ68BC? There are certainly plenty of posts that indicate that the DZ68BC is a star-crossed board. If I ditch it, what is the suggested replacement board?

This is the configuration on the system:

OS, Windows 7 x64 Ultra

MB, Intel DZ68BC

CPU Intel i7-3770

Memory, 2 x 4GB DDR3

Chassis, In-Win ATX case with 400w PS


120GB Intel 520 SSD (system)

1.5 Seagate 3.5 7200 SATA

0.5 Seagate 3.5 7200 SATA

HD 4470 video card with dual monitors

LG DVD/CD optical drive with light scribe

Multi-function memory card reader (on USB3 header)

3.5" hot-swap drive bay

0 Kudos
4 Replies
New Contributor II

You may have already tried this, but your message doesn't indicate it: Unplug the power from the wall, wait 3 minutes, then plug it in and try powering on again. I have had the behavior you describe (powering up/down repeatedly, without booting) a few times, although I am still on Bios 028 with 2600k, and completely disconnecting power for a few minutes cleared it up.

New Contributor I

My issues with this board were all with an i7-3770 processor, and yes, they were mainly the same as you are seeing now - the board failing very early in its initialisation and causing the continual power cycling / fan spin ups etc... (Various Bios versions probably 35 and 36 at the time). The problems were punctuated with random periods of a few days of relatively normal operation - just enough to raise false hope!!!

I rebuilt my new system around a Gigabyte Z77X-UD5H (with the i7-3770) and that went fine - no problems- that is the system that I am typing this post on now.

I did exactly what you are considering and built a second system using the DZ68BC board and with a Sandy bridge 2nd gen i5-2500. That now has 32GB of ram, windows 8.1, 8TB of storage in a Windows storage space to support a sysadmin test bed.. I've had 8 Windows 2012 servers running on it in hyper-v at one with no issues so far (Even with Bios42) [OMG! I've said it now......!!!!]

My gut feeling (and I generally have a very good gut in this respect) is that the DZ68BC had issues either with the i7-3770 Ivy-bridge processor, or with Ivy-bridge processors in general. Either way - a very poor show.

Good luck!!!!



It sounds like, if I can get the board to run at all, I have a couple of options:

- Replace the DZ68BC with Z77 board from Asus, Gigabyte or other, reusing all other parts

- Downgrade the DZ68BC back to the Core i 5

- Replace the DZ68BC using the i7-3770 and build a second system (that I don't need) with the DZ68BC and Core i 5

If the board can't be coaxed to run at all, I guess I'm limited to the first option, unless, of course, it is actually the CPU that is causing the issues. At this time I still don't know.


Bad to Worse – A bit better, maybe an answer.

I got home this evening and tried the power disconnect suggested by Alan Scott. This did not make any change. I proceeded to work the system and I can say that it is now up and I believe I have a bad memory module. I will get some memory tomorrow and test with it. Here is the full process I went through to determine this.

Kill all power and wait. Restart. No change.

Turn on back to bios, no video, code 20 on mb.

Try again, this time it stays on a while with the 20 on the mb, no screens

Remove video card and disconnect F drive (critical data)

Get post beep on start, shuts down and restarts on 16 sec cycle.

Shut off and try again; get a 5 second restart with no beep.

Remove memory module from dimm 2. Behaves differently, code 51 then 36, 2 beeps (memory error).

Replace memory in dimm 2 and remove memory from dimm 1. Started. Shutdown.

Tried again, started with two beeps.

Reinstall both memory modules but they are now in reverse positions.

Started, shut right down with code 51.

Remove and check CMOS batter, is at 3.16v.Left our for five minutes and replaced.

Get post beep, codes 36 thn 39 on MB, 2 beeps.

Put in Ubuntu bootable thumb drive, does not read, system starts and stops in 16 second intervales.

Remove Ubuntu.

Reinstalled the video card and moved the monitors to it.

Got illumination of both screens with Intel splash screen, shuts down. (progress!)

Engage back to bios button, get same behavior as above.

Put Ubuntu td back in. This time it starts to read then shuts down.

Remove td and install Paragon Rescue Kit CD.

Starts to read CD then shuts down.

Remove memory from dimm 2. Start, goes to Intel splash, then a warning that the memory size has changed.

Shut down. Restart, goes to intel screen but enters bios (first time).

Exit bios and shut down. Restarts and starts booting to the Paragon rescue CD. Shuts down twice but completes process and runs on rescue OS.

Remove cd and shut down. Restart, get intel screen and then windows black scree with choice of boot modes. Select boot normally. Windows starts!!!!!! Check device manager, no exclaimations.

Shut down and reboot to confirm operation. Starts loading Windows then shuts down. Restarts with intel screen and then the black safe mode screen again.

Choose safe mode. Boots to safe mode successfully.

Shut down and restart again. This time it makes it to windows.

Do this two more times without problems.

Shut down and swap the memory – just one module in dimm2

Start system, goes to intel screen then clean boot to windows.

Restart and try again – clean boot.

Do again OK.

Do again, goes to intel screen and shuts down. Restarts , stops, restarts, intel screen, windows OK.

Put the second memory module back in – both are now in. Memory going back in is supect and I have marked it.

Starts, get intel screen and shuts down. Restarts, runs 5 seconds and shuts down.

Goes back to starting and shutting down in 16 second intervales as at the beginning.

Replace non-marked memory in dimm 2 and remove marked dimm.

Starts with post beep, shuts down, restarts, shuts down, goes to intel screen, get memory change message. Key enter and system shuts down.

Restart system, shuts down. Restarts, intel screen, windows loads and runs.

Shut down and reconnect F drive.

Restart, goes right to windows, log in and write up the case.


Conclusion so far:

I have a bad memory module. I will get memory and replace it. This could very well explain the failure to come out of sleep correctly as well as other issues.


So what memory do I have? G.Skill RipJaws F3-12800CL9D-8GBXL, DDR3-1600 PC3 12800-4GBx2. If this isn't the right stuff, please speak up.