Showing results for 
Search instead for 
Did you mean: 
Community Manager

DZ68BC Locks Up With Constant Hard Drive Access

I am having an issue where my PC will randomly just freeze. The screen freezes, the keyboard is completely unresponsive (including ctrl-alt-del). The mouse cursor is the spinning circle. It seems fairly random, and has happened using iTunes, Outlook, or other programs.

The one constant is that every time that it happens, I can see that my DZ68BC's skull's eyes are solid red, and the only thing that solves the problem is a RESET. Since the skull eyes seem to indicate hard drive activity, I'm suspecting there's something going on with the hard drive subsystem, but I don't know how to begin troubleshooting. Is there some way to identify whether this is an issue with the mobo or its associated drivers? Or is all that fine, but it's actually a hard drive problem (seems unlikely) Or is all that fine, but it's some Windows problem (seems most likely of all, but not sure how to rule out other components). Here's some details:
  • Recently purchased DZ68BC mobo
  • Installed Win7 64-bit Home Premium
  • After installing Windows, ran Intel utility to update/install all drivers. Did not update mobo BIOS.
  • Installed Intel Rapid Storage Technology driver, but am NOT running any RAID
  • Drive 1: Western Digital Blue Caviar SATA 6GB 500 GB (connected to SATA III header)
  • Drive 2: Western Digital SATA 3GB 1TB (connected to SATA II header)
  • Drive 3: Hitachi SATA 3GB 500 GB (connected to SATA II header)
  • Everything seems to work fine, right up until the point it decides to instantly freeze
Tags (1)
0 Kudos
7 Replies
Community Manager

Hello Ed,

I understand that your system freezes and you will like to troubleshoot the problem.

We usually don't recommend to update the BIOS unless it may fix a problem that you are experiencing. At this point, I notice that you did not update the BIOS, it could be a good thing to try it now.

You can find the BIOS update at the following web site:

Now as your system is freezing I recommend you to do the F7 method instead of the Windows* method as it may be dangerous that the system freezes during the update.

Now, please make sure that the RAM memory is fully compatible with the processor. Remember that the Serial Presence Detect (SPD) settings need to be 1333MHz at 1.5v.


Community Manager

Well, I did a couple of things and so far [knock wood] everything seems to be OK.

The memory settings were already correct.

I updated the BIOS (I did the .EXE version and it worked fine).

And I ran HD Tune on all my drives. The (2) WD drives seemed fine, with throughput in the 100+ MB range, but the Hitachi drive was about half that speed. The "fast" sector scan ran OK, but the "slow" sector scan would run about halfway and lock up.

Given that the Hitachi drive seemed kind of wonky, I just pulled it out and replaced it with a new WD Caviar Blue 500GB SATA 6GB/s drive. So far everything seems to be fine - my system hasn't locked up once. Hopefully it stays that way!

Community Manager

I have exactly the same problem. Also are 3 Hitachi HDDs in the system. Installed BIOS version is 037.

Installed drives are:

1 drive Hitachi HDS723015BLA642, firmware MN5OA580, bootable

2 drives Hitachi HDS723020BLA642, firmware MN6OA5C0

1 drive WDC WD2001FASS-00U0B0, firmware 01.00101


This board seems to have issues with certain types of hardware which is not really acceptable.

I have described in these forums how I had stability problems with a Silverstone 1200 Watt PSU and while it was replaced the manufacturer found neither faulty. A 1200 Watt Antec replaced these and the board has been fine since. It was interesting that the same Silverstone PSU model worked fine under an earlier Intel board in another system; the DP55KG.

Looks like people are running into a similar kind of stability issue with Hitachi hard drives.

I don't see why there should be problems in either of these areas if the board was up to standard.

Meanwhile I recommend that Egor tries different hard drive brands - I am also running fine with Western Digital drives and an OCZ SSD boot drive.

New Contributor II

Has anyone here, particularly with WD drives, ever seen benchmarks come back with anything more than 125MB/s? I have a WD Red 2TB, and based on numerous reviews and posts know for sure that people see about 150MB/s with it (not across the whole disk, of course), but mine is never over 125. I've tried many tests, including HD Tune, CrystalDiskMark, and DBAN. I even tried switching off a dark blue port to a black one (since it shouldn't be the bottleneck), but same deal, 125.

Quite odd, since my SSD isn't similarly limited. That would be a big problem. With the WD, it's more a curiosity.


Also a reminder not to plug into the slightly different coloured connectors at the end of the internal S-ATA headers. These are Marvell connectors that are often another cause of freezing with many drives because a lot of drives are not designed to run with them.

I made this mistake at first with this board and you have to dive a little deeper into Intel documentation to realise that they are the Marvell controllers.

Community Manager

Thanks Ritchie for your reply

As I have found this issue is not depends on the HDD brand! Using Hitachi drives in both cases was just the coincidence. The real reason was in errors on the system drive. After performing "chkdsk /F /R" all is working great. By the way also were updated firmwares on all Hitachi HDDs up to the latest ones, but it was not the solution for resolving the problem.

About Marvell contoller. I'm using it, i have 2 drives connected to Intel SATA 6GB headers, and 2 drives connected to Marvell SATA 6GB headers. One thing is not works for me - i can't use both controllers in AHCI mode at the same time. In result Marvell is switched to IDE mode and it works.