Intel® Desktop Boards
Peer-to-peer support only
11476 Discussions

DZ68BC Wake from Sleep Issue


I have a DZ68BC motherboard with a Core-I 3770 CPU. The system also has an Intel 120GB SSD (C drive) and two rotational drives. This system has been somewhat problematic since I upgraded from a Sandy Bridge CPU, but after wrestling with it for a while it finally settled down and it has been working seamlessly for the past three months. One of the issues I have had in the past is wake from sleep. I like to use sleep mode as it allows me to leave the system standing by with whatever work I have up and ready to go when I need to use the system again. It also prevents the room I use the system in from becoming too hot in the summer.

About three weeks ago I upgraded the SSD from a 120GB drive to a 240GB drive as I was running out of space on it. I used Paragon software to create a clone and then expended the partition to the full size of the drive. Since doing this, resume from sleep will not work properly. If I use sleep, when I resume use of the computer it wakes up, seems to start then stops. It waits about three seconds and does the same thing. It will do this until you shut it down with the power switch and reboot. I call this "huffing".

When you reboot the first time (and sometimes second or third) after trying sleep, the boot process goes to the windows screen with the four-color logo and stalls. If you wait ten to twenty minutes (really!) it will eventually complete the boot process and the computer runs normally. Usually the next time you shut it down and reboot it will be OK. If you try to use sleep mode again it will do the same sequence.

At one point I decided that I had somehow screwed up the image on the new SSD, so I reimaged it from the old one again. (I had not wiped the 120 yet.) This seemed to help but quickly the system was back to its old ways. I even tried booting directly off the old SSD and it also seems to be having the same issue even though it was fine before.

I know that there are lots of problems with Windows sleep mode. I changed a lot of settings to get the system as good as it was a month ago. What I want to know is:

1. What is this "huffing", where the system wakes, tries to boot, shuts down and then repeats?

2. What is the very long delay between the initial Windows boot on power up and final completion of the Windows launch? Twenty minutes? Doing what?

0 Kudos
4 Replies

Hello RemoNonaz, I am sorry to hear that you are having issues with your motherboard.

Regarding the situation you are having with your system there could be many things that are causing it


  1. Since you upgraded the SSD and created a clone from the old one, which included the operating system, there could be a chance that it was corrupted. Therefore it will be necessary to do a fresh installation of Windows in the new SSD.
  2. The board was working fine when you were using the Sandy bridge processor. Then, you upgraded to an Ivy Bridge. I few years ago, we reported a compatibility issue between 6th series boards and 3rd generation processors. This system combination requires a BIOS update. For additional information you may want to check the following web site.
  3. If you still have the Sandy bridge processor, I would recommend you to test the system with it.

Try to use minimum configuration when troubleshooting the system.

Also, check which is the current BIOS version installed on your board. If you want, you can share that information with me so I can guide you on the process of updating it.



I went through all the BIOS issues in the process of my 2nd to 3rd gen CPU upgrades. I got as far a BIOS 42 but had problems with it so I rolled it back to 39 and it has been good since. I certainly don't want to do a complete Windows reload. I tried to do a rebuild using the Windows upgrade method but Windows would not accept the load as an upgrade so I did not complete it. (LOL, if i have to do a complete reload, I'm going to get a Z77 motherboard first!)

I don't believe there are any corruption issues with the SSD clone. The system runs exactly the same as with the original SSD and I had these same problems, though more intermittently, when I was using the 120GB SSD. What I'm really trying to get a handle on is what is happening when the system tries to wake up out of sleep. This "huffing" seems like it could be some kind of a power issue, where the system awakes but then shuts down, perhaps due to some power level issue. I have a fair number of USB connected devices; card reader, mouse, keyboard, printer, scanner and I keep a charging iPhone or iPod connected to the two hot USB ports frequently. I have noticed some loose correlation between these charging devices and the waking problem but it is not close enough to see a real pattern. I've read reports that say to change the USB power setting to resolve sleep issues but I have them set the way it is suggested to put them.

The long delay in booting after a failed sleep awaking may have something to do with the SSD. I suspect, but don't know, that the system is doing some kind of a disk check. The drive activity light is not lit or flashing during this period, which does not seem right if a disk check is happening. Still, I can't imagine any other activity that a computer would do that takes twenty minutes.

Aggravating this further is the fact that about 75% of the time when I boot up from power off, I get an exclamation in the device manager>network port and I have to disable>enable the driver to make the ethernet port work. This is despite having upgraded the driver to the latest version. I also get an error in the Intel Management Engine, "This device is unable to start", unless I do a normal boot followed by a second restart. This problem is consistent across both SSDs and I usually just ignore it.

You can see why I would rather leave the system in sleep than restart it every time I want to use it!


RemoNonaz, it is very difficult to tell right away what the source of the problem is based on the descriptions you provide. It looks like there are different problems and it is necessary to isolate them one by one, until you find the source.


We are in the best position to provide recommendations but the user is who decides if following them or not. At this point, and based on your feedback, to me there is still a big possibility of a Windows failure, especially because of the behavior with the network port driver and the Intel® Management Engine Interface Driver. Testing a different power supply will be a good idea but we cannot discard the chance to be a faulty board.


We are aware about tough compatibility problems between the Intel® Desktop Board DZ68BC and any of the 3rd Generation Intel® Core™ Processors, that's why I recommended trying again the Sandy Bridge one.


RemoNaz, Some good news for you.

I can relate to one of the symptoms you experienced with a resolution that may well work for you.

I too had the issue of boot freezing on the Windows 7 logo and every time it happened it was usually two or three attempts at rebooting with the power button and reset button and pulling the power cable to get it to go past this point to my login screen where I could then use the system normally. One day I wanted to re-install Windows 7 x64 on my SSD and I always perform a clean install. However, even after disconnecting secondary drives and trying a backup copy of my Win 7 DVD and trying a different optical drive I could not even get the DVD to boot as far as it's graphical install interface. I knew something was not right so I started troubleshooting further and I only had to try my first thing of unplugging all USB from the back panel so that only video, KB/MS and power cable were connected and straight away I could install no problems.

After the installation I carefully filled all my USB ports with my devices. I was careful about what devices I plugged into the yellow charging ports, I did not want to use USB 3 so I only plugged USB 2 cables into the USB 3 ports and carefully filled the rest. Since then I have never had this Win 7 logo boot freezing problem back. Since then I have also updated to the 0042 BIOS and without testing different devices on different USB ports I suspect this might have been a bug that has been resolved in this latest version.

So I recommend if you are still experiencing this that:

1. Remove all USB devices except KB/MS temporarily. You will probably find you can boot fine every time.

2. Carefully start filling your USB ports 1 or 2 at a time and this way you will be able to identify if you re-introduce a boot problem.

3. If not on 0042 BIOS, my personal choice is to upgrade to it after it went well for me. But be wary that others on these forums have had issues in upgrading or with the 0042 BIOS itself, so there is a risk.

Hope this has been of help - please post back and let me know how you go.